Bug 7069 - Email delete does not delete on server
: Email delete does not delete on server
Status: RESOLVED DUPLICATE of bug 5634
Product: Email
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-17 13:14 UTC by Roberto
Modified: 2009-12-17 13:40 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Roberto (reporter) 2009-12-17 13:14:43 UTC
SOFTWARE VERSION:
N900 Maemo 5.0 1.2009.42-11
Email software

EXACT STEPS LEADING TO PROBLEM: 
If i delete a mail using email software, it disappear on device but it's not
deleted from email remote server.


EXPECTED OUTCOME:
Deleted email should disappear from server too

ACTUAL OUTCOME:
Deleted mail disappear only from device

REPRODUCIBILITY:
(always)
Comment 1 Lucas Maneos 2009-12-17 13:40:26 UTC
Thanks for the bug report.  This particular issue has been reported before, but
feel free to submit any other bugs you may find.

*** This bug has been marked as a duplicate of bug 5634 ***