Bug 7039 - Not possible to search albums by typing with keyboard
: Not possible to search albums by typing with keyboard
Status: RESOLVED DUPLICATE of bug 5388
Product: Media player
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low minor (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-16 14:40 UTC by Jouko Salminen
Modified: 2009-12-16 17:14 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jouko Salminen (reporter) 2009-12-16 14:40:07 UTC
SOFTWARE VERSION:
(Settings > General > About product)

42-11

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open Mediaplayer
2. Select Albums
3. Try to quickly search albums by typing the first letter with physical
keyboard

EXPECTED OUTCOME:
As is the case when "Artists" is selected, I expect to be able to write "f"
with the keyboard and see all the albums starting with an "f"
ACTUAL OUTCOME:
nothing happens

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always
EXTRA SOFTWARE INSTALLED:
n/a
OTHER COMMENTS:
would be an useful feature to have and would make it easier to navigate larger
music libraries
User-Agent:       Opera/9.80 (Windows NT 6.1; U; en) Presto/2.2.15
Version/10.10
Comment 1 Andre Klapper maemo.org 2009-12-16 17:14:49 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

*** This bug has been marked as a duplicate of bug 5388 ***