Bug 7015 - Images can only be saved in JPEG format regardless of original format
: Images can only be saved in JPEG format regardless of original format
Status: RESOLVED DUPLICATE of bug 5737
Product: Images and Camera
Image viewer
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: image-viewer-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-16 02:53 UTC by Lucas Maneos
Modified: 2009-12-16 06:00 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Lucas Maneos (reporter) 2009-12-16 02:53:35 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Start Image viewer.
2. Open a PNG image.
3. Try to save a copy (Menu -> Save as).

EXPECTED OUTCOME:
New image is saved in original image format, or user is allowed to chose.

ACTUAL OUTCOME:
Image is saved in JPEG format.

REPRODUCIBILITY:
Always.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Having no choice wouldn't be so bad if the only option available was a lossless
format.
Comment 1 Andre Klapper maemo.org 2009-12-16 06:00:31 UTC

*** This bug has been marked as a duplicate of bug 5737 ***