Bug 7012 - No icon for newly installed applications
: No icon for newly installed applications
Status: RESOLVED DUPLICATE of bug 6931
Product: Desktop platform
Application Menu
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-16 02:21 UTC by Guillaume Desmottes
Modified: 2009-12-16 05:03 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Guillaume Desmottes (reporter) 2009-12-16 02:21:48 UTC
SOFTWARE VERSION:
2.2009-50-1

EXACT STEPS LEADING TO PROBLEM: 
I installed a bunch of applications such as FM radio, OpenTTD, Tubes, etc.
Most of them didn't have any icon once installed, the blue square was used
instead.
After one reboot of the phone, the icons did appear.

REPRODUCIBILITY:
sometimes
Comment 1 Andre Klapper maemo.org 2009-12-16 05:03:17 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.

Also, as you have access to the internal bugtracker, please use that one by
default.

*** This bug has been marked as a duplicate of bug 6931 ***