Bug 6989 - Impossible to call USSD service
: Impossible to call USSD service
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(1.2009.42-11)
: All Maemo
: Low major (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-15 15:38 UTC by Frederic Crozat
Modified: 2009-12-15 16:01 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Frederic Crozat (reporter) 2009-12-15 15:38:17 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
All french GSM operators offers interactive service to check your GSM account
informations (billing, etc) through SMS like message, called Unstructured
Supplementary Service Data.

Unfortunately, calling this kind of service is not possible with current N900
firmware :
dialing #123# (USSD service for Orange France) is refused as "incorrect number"
by N900

EXPECTED OUTCOME:

allowing such numbers to be dialed

ACTUAL OUTCOME:
"incorrect number" message

REPRODUCIBILITY:
always



OTHER COMMENTS:
Comment 1 Lucas Maneos 2009-12-15 16:01:52 UTC
Thanks for the report, though this particular issue has been reported a number
of times already :-)

*** This bug has been marked as a duplicate of bug 5357 ***