Bug 6949 - Delete email greyed out when opening new email message
: Delete email greyed out when opening new email message
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
Nokia Messaging Service
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-14 12:17 UTC by Venomrush
Modified: 2009-12-14 13:58 UTC (History)
1 user (show)

See Also:


Attachments
Unable to delete email (50.06 KB, image/png)
2009-12-14 12:18 UTC, Venomrush
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2009-12-14 12:17:51 UTC
SOFTWARE VERSION:
As above

EXACT STEPS LEADING TO PROBLEM: 
1. Setup Nokia Messaging with some email account.
2. Send an email to that account
3. Tap the new email when it shows up on the N900

EXPECTED OUTCOME:
All functions of the email should be possible including Delete

ACTUAL OUTCOME:
Unable to delete the new incoming email

REPRODUCIBILITY:
8/10

OTHER COMMENTS:
Screenshot to be attached.
Comment 1 Venomrush (reporter) 2009-12-14 12:18:38 UTC
Created an attachment (id=1756) [details]
Unable to delete email
Comment 2 Neil MacLeod maemo.org 2009-12-14 13:58:08 UTC

*** This bug has been marked as a duplicate of bug 5417 ***