Bug 6941 - Merge contacts moves contact in different desktop view
: Merge contacts moves contact in different desktop view
Status: RESOLVED DUPLICATE of bug 5415
Product: Contacts
General
: 5.0/(1.2009.42-11)
: ARM Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-14 09:33 UTC by Bogdan Tenea
Modified: 2010-10-25 18:47 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Bogdan Tenea (reporter) 2009-12-14 09:33:12 UTC
SOFTWARE VERSION: Maemo 5 2.3009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Have a contact with phone name saved on the desktop
2. Merge a Skype contact with that contact

EXPECTED OUTCOME:
Contact on the desktop should stay untouched

ACTUAL OUTCOME:
The resulting contact is moved on the desktop in a new view

REPRODUCIBILITY:
Not sure if always
Comment 1 Jörgen Scheibengruber nokia 2009-12-14 10:00:19 UTC
This has already been fixed in an internal release, which should be become
available soon.
Comment 2 Andre Klapper maemo.org 2009-12-14 11:43:14 UTC
Jörgen, thanks. If there's an internal ticket, feel free to set the Alias field
here (int-xxxxxx).
Comment 3 Andre Klapper maemo.org 2009-12-14 19:19:47 UTC
Uh, filed already.

This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5415 ***