Bug 6912 - DTMF not sending through in SIP calls
: DTMF not sending through in SIP calls
Status: RESOLVED DUPLICATE of bug 5505
Product: Chat & Call & SMS
SIP
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: sip-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-13 12:46 UTC by Venomrush
Modified: 2009-12-13 15:46 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2009-12-13 12:46:31 UTC
SOFTWARE VERSION:
As above

EXACT STEPS LEADING TO PROBLEM: 
1. Make a SIP call to a phone number that asks for extension number.
2. Once call is connected, attempt to type in the extension number.

EXPECTED OUTCOME:
Able to type in the extension number.

ACTUAL OUTCOME:
SIP calls not picking up any tones from the dialing pad when tap to connect to
the extension number.

REPRODUCIBILITY:
Always
Comment 1 Lucas Maneos 2009-12-13 15:46:07 UTC
Thanks for the report.  This particular bug has already been reported (and
FIXED, but not yet released).  Feel free to report any other bugs you find of
course.

*** This bug has been marked as a duplicate of bug 5505 ***