Bug 6865 - virtual keyboard does not produce characters for certain virtual keys
: virtual keyboard does not produce characters for certain virtual keys
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.42-11)
: N900 Maemo
: Unspecified major (vote)
: ---
Assigned To: Joaquim Rocha
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-11 18:46 UTC by Adam
Modified: 2009-12-11 20:03 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Adam (reporter) 2009-12-11 18:46:50 UTC
SOFTWARE VERSION: 5.0/(1.2009.42.11.002)


EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open notes, press Fn, Sym and wait for the virtual keyboard
2. try typing in ^ or ` or ' or a character with two dots at the top.


EXPECTED OUTCOME:
special character should appear

ACTUAL OUTCOME:
no character gets produced

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
This affects entering WPA keys and the rest. I.E. If you have "^" character in
your WPA passphrase you are out of luck.

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US;
rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Comment 1 Andre Klapper maemo.org 2009-12-11 20:03:16 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5314 ***