Bug 6854 - Strange double view of application menu
: Strange double view of application menu
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-11 13:18 UTC by Tomas Walch
Modified: 2009-12-11 13:31 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tomas Walch (reporter) 2009-12-11 13:18:25 UTC
I don't exactly know which caused this or how to reproduce it (trying).
What happened was that when pressing the application menu button I always came
to the second screen, but with the icons of the first screen shown in the
background. Input was directed to the icons of the second screen.
I could not reach the first application menu screen at all. I had to restart
the phone to get it working again.
Comment 1 Andre Klapper maemo.org 2009-12-11 13:31:29 UTC
For future reference, please always use the bug template and provide your exact
version.

This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.

*** This bug has been marked as a duplicate of bug 6361 ***