Bug 684 - ogg-vorbis support for N 770
: ogg-vorbis support for N 770
Status: CLOSED DUPLICATE of bug 176
Product: Multimedia
Multimedia framework
: 1.1
: All Maemo
: Medium major (vote)
: ---
Assigned To: Maemo QA (deprecated)
: multimedia-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2006-07-06 10:10 UTC by sharninder
Modified: 2007-09-03 07:36 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description sharninder (reporter) 2006-07-06 10:10:57 UTC
Adding ogg-vorbis support for N 770 would go a long way in the device being
"accepted" among the geeks. For those, who don't care, it doesn't really matter
! But for those who do, It IS a major thing.
Comment 1 Maemo QA (deprecated) 2006-07-06 15:26:26 UTC

*** This bug has been marked as a duplicate of 176 ***
Comment 2 Jake Kunnari 2007-04-25 09:41:01 UTC
Closed as a Duplicate to bug #176
Comment 3 Jake Kunnari 2007-04-25 09:41:16 UTC
-