Bug 6833 - TouchSearch should search on Enter press in addition to Search button
: TouchSearch should search on Enter press in addition to Search button
Status: RESOLVED FIXED
Product: TouchSearch
General
: unspecified
: All Maemo
: High enhancement (vote)
: ---
Assigned To: Brent Chiodo
: general
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-11 00:37 UTC by George Waksman
Modified: 2010-01-01 00:34 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description George Waksman (reporter) 2009-12-11 00:37:43 UTC
SOFTWARE VERSION: 1.2-2

EXACT STEPS LEADING TO PROBLEM: 
1. Click widget
2. Enter search term
3. Press enter

EXPECTED OUTCOME:
Search is performed.

ACTUAL OUTCOME:
Nothing happens.

REPRODUCIBILITY:
always

OTHER COMMENTS:
TouchSearch is great for getting me to the Internet faster and it would be even
better if I could just press Enter on the keyboard.
Comment 1 Brent Chiodo 2009-12-16 03:52:51 UTC
This is fixed in the current unreleased development version and will be
available in the next release.
Comment 2 Brent Chiodo 2010-01-01 00:34:10 UTC
*** Bug 7084 has been marked as a duplicate of this bug. ***