Bug 6824 - Cannot use DTMF keypad on skype calls
: Cannot use DTMF keypad on skype calls
Status: RESOLVED DUPLICATE of bug 5998
Product: Chat & Call & SMS
Call Application UI
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-10 21:09 UTC by Srikanth Agaram
Modified: 2009-12-10 22:05 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Srikanth Agaram (reporter) 2009-12-10 21:09:20 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Get an incoming skype call
2. Try to access the numeric keypad
3. The UI refuses to open it saying "DTMF tones are not supported for this call
type"

EXPECTED OUTCOME: Open the keypad and allow typing of numbers

ACTUAL OUTCOME: Error message

REPRODUCIBILITY: Always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/532.6
(KHTML, like Gecko) Chrome/4.0.267.0 Safari/532.6
Comment 1 Srikanth Agaram (reporter) 2009-12-10 21:10:52 UTC
I also added a bug on the skype getsatifaction page here:

http://getsatisfaction.com/skype/topics/n900_maemo_5_dtmf_problem
Comment 2 Andre Klapper maemo.org 2009-12-10 22:05:40 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5998 ***