Bug 6820 - Hardware Zoom button: First press changes Volume, subsequent presses change Zoom level
: Hardware Zoom button: First press changes Volume, subsequent presses change Z...
Status: RESOLVED DUPLICATE of bug 6048
Product: Email
General
: 5.0/(1.2009.42-11)
: All Windows
: Low normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
: 6347
  Show dependency tree
 
Reported: 2009-12-10 20:04 UTC by Neil MacLeod
Modified: 2010-01-01 16:31 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Neil MacLeod (reporter) maemo.org 2009-12-10 20:04:33 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Open built-in Email Client
2. Navigate to Inbox
3. Open an email for reading (eg. an email from Bugzilla such as bug 6334, we
probably all have one!)
4. Once the email has opened, press the left side of the hardware zoom button -
the Volume level will appear and the volume will reduce (pressing the right
side of the hardware zoom button will do likewise but increase the volume
level).
5. Wait for the Volume level notification to disappear.
6. Press the hardware zoom button again - the email text will zoom in and out
as expected.

EXPECTED OUTCOME:
Text zooms in or out with every press of the hardware zoom button.

ACTUAL OUTCOME:
Volume level increases/decreases with the first press, text zooms on subsequent
presses.

REPRODUCIBILITY:
Always.

EXTRA SOFTWARE INSTALLED:
None whatsoever.

OTHER COMMENTS:
Comment 1 Jeff Moe 2009-12-10 20:09:46 UTC
I can reproduce this too.
Comment 2 Andre Klapper maemo.org 2009-12-10 21:53:38 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 6048 ***
Comment 3 Neil MacLeod (reporter) maemo.org 2009-12-10 22:16:21 UTC
Thanks - I did search bug didn't consider bug 6048 a direct duplicate due to
the different steps needed to reproduce (eg. media player isn't a requirement
for this bug) and the slightly different behaviour discussed in that bug.