Bug 6818 - Symbols from the third row do not work correctly
: Symbols from the third row do not work correctly
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal with 1 vote (vote)
: ---
Assigned To: Joaquim Rocha
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-10 18:02 UTC by Jens Becker
Modified: 2009-12-10 19:12 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jens Becker (reporter) 2009-12-10 18:02:49 UTC
SOFTWARE VERSION: 1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. select input field
2. press the arrow key and 'sym'
3. tap on a symbol from the third row

EXPECTED OUTCOME:
the symbol shows up in the selected input field

ACTUAL OUTCOME:
the symbol button stays activated until you tap again.
the symbol is not inserted into the selected input field
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-GB; rv:1.9.2a1pre)
Gecko/20090928 Firefox/3.5 Maemo Browser 1.4.1.21 RX-51 N900
Comment 1 Jens Becker (reporter) 2009-12-10 18:07:48 UTC
Oops. i overlooked the last questions.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
none

OTHER COMMENTS:
my device has a german hardware keyboard layout
Comment 2 Andre Klapper maemo.org 2009-12-10 19:12:43 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5314 ***