Bug 6789 - Third row of soft keys not working when using Sym button launched symbol selector
: Third row of soft keys not working when using Sym button launched symbol sele...
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: Joaquim Rocha
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-10 01:02 UTC by Anthony Cook
Modified: 2009-12-10 03:13 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Anthony Cook (reporter) 2009-12-10 01:02:40 UTC
SOFTWARE VERSION:
Maemo5 Version 1.2009.42-11.203.2

EXACT STEPS LEADING TO PROBLEM: 
Whenever the onscreen symbol selector is activated using Fn + CTRL key
combination (Sym), The third row of soft keys do not return a symbol to the
input buffer (although they are highlighted).

EXPECTED OUTCOME:

Pressing a soft button, e.g. ^, will return that character to the input buffer

ACTUAL OUTCOME:

Soft key is highlighted but no character is returned

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
none

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5
Comment 1 Lucas Maneos 2009-12-10 03:13:52 UTC
Thanks for the report.  This particular issue has been reported before and is
not actually a bug (the symbols concerned are actually dead keys, press the key
followed by space to get just the symbol), but it will be made more obvious in
the next release.


*** This bug has been marked as a duplicate of bug 5314 ***