Bug 6772 - Cannot enter ~ and other symbols in links
: Cannot enter ~ and other symbols in links
Status: VERIFIED DUPLICATE of bug 5314
Product: Browser
User interface
: 5.0/(1.2009.42-11)
: N900 Linux
: Medium normal (vote)
: ---
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-09 20:54 UTC by Andrei Mirestean
Modified: 2009-12-10 02:17 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Andrei Mirestean (reporter) 2009-12-09 20:54:13 UTC
EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open Web Browser
2. tap address bar - virtual keyboard appears
3. trying to type www.domain.com/~name

EXPECTED OUTCOME:
www.domain.com/~name appears in the address bar

ACTUAL OUTCOME:
Everything is ok until I try to type the ~ character. In the virtual keyboard
after I tap the ~ character it remains highlighted, is not entered in the
address. The same happens for other symbols like ^ and `.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/532.5
(KHTML, like Gecko) Chrome/4.0.249.30 Safari/532.5
Comment 1 Andre Klapper maemo.org 2009-12-09 21:08:49 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5314 ***