Bug 6756 - File sizes over 1 Gigabyte not showing correctly in filemanager.
: File sizes over 1 Gigabyte not showing correctly in filemanager.
Status: RESOLVED DUPLICATE of bug 6612
Product: Utilities
File manager
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: file-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-09 14:35 UTC by Andy Dunmore
Modified: 2009-12-09 15:54 UTC (History)
2 users (show)

See Also:


Attachments
Screenshot from within filemanager (44.93 KB, image/png)
2009-12-09 14:36 UTC, Andy Dunmore
Details
Screenshot showing true file size within terminal (86.38 KB, image/png)
2009-12-09 14:37 UTC, Andy Dunmore
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Andy Dunmore (reporter) 2009-12-09 14:35:55 UTC
File sizes over 1 Gigabyte seem to be showing as 0.0 GB in the built-in
filemanager.

SOFTWARE VERSION:
(Settings > General > About product)
1.2009.42-11.203.2

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Go into file manager
2. Find a file that is over 1 gigabyte
3. Look at the file size

EXPECTED OUTCOME:
Expected to see the file size listed correctly

ACTUAL OUTCOME:
File size is listed as 0.0 gb as per screenshots.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always, tested with a 1Gb and 4Gb file.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Comment 1 Andy Dunmore (reporter) 2009-12-09 14:36:52 UTC
Created an attachment (id=1713) [details]
Screenshot from within filemanager
Comment 2 Andy Dunmore (reporter) 2009-12-09 14:37:26 UTC
Created an attachment (id=1714) [details]
Screenshot showing true file size within terminal
Comment 3 Lucas Maneos 2009-12-09 15:10:44 UTC
Thanks for the bug report.  This particular issue has already been reported,
but feel free to report any other bugs you may find.

*** This bug has been marked as a duplicate of bug 6612 ***
Comment 4 Andy Dunmore (reporter) 2009-12-09 15:54:07 UTC
Thanks Lucas. Didn't see that one.