Bug 673 - (int-34075) Maemo browser crashes when getting results from IMDB.com search
(int-34075)
: Maemo browser crashes when getting results from IMDB.com search
Status: CLOSED FIXED
Product: X-Discontinued
Browser Opera engine (770/N800)
: 3.1
: All All
: Medium major (vote)
: 3.2
Assigned To: unassigned
: opera-engine-bugs
: http://imdb.com/find?s=all&q=Mel+Gibson
:
:
:
  Show dependency tree
 
Reported: 2006-07-05 01:33 UTC by Richard Neal
Modified: 2008-12-06 15:46 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Richard Neal (reporter) 2006-07-05 01:33:01 UTC
Go to www.imdb.com and enter something into the "Search" box (eg "Mel Gibson"). 
Click on "Go" and wait. The results will come back and then the Maemo browser 
will crash and be cosed by the OS.

This is repeatable.
Comment 1 Maemo QA (deprecated) 2006-07-05 12:11:48 UTC
re-assign
Comment 2 Maemo QA (deprecated) 2006-07-05 12:13:24 UTC
Confirmed, thanks for your feedback.
Bug reported to upstream maintainer.
Comment 3 Maemo QA (deprecated) 2006-07-05 13:25:52 UTC
This bug coulnd't be reproduced anymore..
Maybe this was caused by some popup ad.
Please reopen if this still takes place.
Comment 4 Richard Neal (reporter) 2006-07-07 14:20:38 UTC
This is still happening. I can't view ANY pages on IMDB.com without the 
browser crashing. Is there a watch to enable a debugging-log that might help 
to explain what's causing this?
Comment 5 Maemo QA (deprecated) 2006-07-07 17:18:24 UTC
I was able to reproduce this problem once again and have forwarded the error
log.
Comment 6 Bob Fillmore 2007-03-22 19:44:42 UTC
Still happening, with N800 and IT2007, 2.2006.51-6.
Comment 7 Neil MacLeod maemo.org 2007-03-24 14:53:44 UTC
Still happening on N800 IT OS 2007 with the latest v3.2007.10-7.

This is an easily reproducible problem - what's the latest on this?
Comment 8 Hanno Zulla 2007-04-20 14:59:33 UTC
I can confirm this issue. The reason appears to be IMDB's pop up
advertisements.
Do you need further debugging or will the upstream maintainer look into this
himself?
Comment 9 Hanno Zulla 2007-04-20 15:00:15 UTC
Oh, btw, I'm reporting this for the current release of the N800 firmware.
Comment 10 Hanno Zulla 2007-04-20 18:14:49 UTC
I have moved this bug to N800 as it still exists there with the current
firmware
release.
Comment 11 Jussi Kukkonen 2007-05-05 12:59:26 UTC
*** Bug 1284 has been marked as a duplicate of this bug. ***
Comment 12 Hanno Zulla 2007-07-06 18:10:47 UTC
A brief test shows that imdb.com doesn't crash my browser with today's firmware
release 2007SE_4.2007.26-8 anymore.

Can others confirm this?
Comment 13 Neil MacLeod maemo.org 2007-07-07 03:42:21 UTC
I can confirm Hanno - this now seems to be fixed in 4.2007.26-8.

I'm able to reproduce the problem on a second N800 still running 3.2007.10-7,
but the new firmware update doesn't flinch when loading the Mel Gibson page. :)
Comment 14 Jason Carter 2007-07-18 17:16:07 UTC
I can confirm that this bug appears fixed in 4.2007.26-8. It also does not
occur with microb either.
Comment 15 Hanno Zulla 2007-07-18 17:38:17 UTC
Ok, so it appears to be fixed for N800. Thanks Opera and Nokia!

I'm moving this back the Nokia 770 and hope it will be fixed for that platform
as well, soon.
Comment 16 timeless 2007-08-26 03:08:17 UTC
we're not planning on fixing opera bugs.... but microb is available for 2006.
Comment 17 Jason Carter 2007-10-21 20:55:37 UTC
Bug appears to definitely be fixed.
Comment 18 Jake Kunnari 2007-11-28 13:10:07 UTC
Closing. Resolution has been verified.