Bug 6728 - (int149963/int-150096) Labels for phone numbers are not differentitated for Skype
(int149963/int-150096)
: Labels for phone numbers are not differentitated for Skype
Status: RESOLVED WONTFIX
Product: Contacts
General
: 5.0/(1.2009.42-11)
: All All
: Low normal with 1 vote (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-08 18:44 UTC by Ville Reijonen
Modified: 2010-08-20 19:00 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ville Reijonen (reporter) 2009-12-08 18:44:29 UTC
SOFTWARE VERSION:
the one shipped with 2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
Activate Skype account. Create a new test contact with two mobile numbers
"mobile", "mobile (home)" and a normal phone number "phone". Save.

EXPECTED OUTCOME:
In the saved contact details there would be:
[Mobile       ] [SMS       ]
[Mobile (home)] [SMS (home)]
[Phone        ]

[Call with Skype to Mobile]
[Call with Skype to Mobile (Home)]
[Call with Skype to Phone]

ACTUAL OUTCOME:
[Mobile       ] [SMS]
[Mobile (home)] [SMS]
[Phone        ] [SMS]

[Call with Skype]
[Call with Skype]
[Call with Skype]

that is, there is a field to send SMS to a landline and skype labels are not
saying anything about the type of the number.

REPRODUCIBILITY:
always
Comment 1 Andre Klapper maemo.org 2009-12-08 18:50:13 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested and comment there.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 6375 ***
Comment 2 Ville Reijonen (reporter) 2009-12-08 19:32:26 UTC
Another report describes only the SMS button. It does not discuss about the
Skype labeling. That is the 3 x "Call with Skype" in the ACTUAL OUTCOME. Those
should be more specific labels as given in the expected outcome.
Comment 3 Mikhail Zabaluev nokia 2009-12-08 22:00:42 UTC
Imported, with some ideation...
Comment 4 Mikhail Zabaluev nokia 2009-12-21 16:35:46 UTC
The layout will be revamped towards better usability in Harmattan, and no
commitment to fix this issue was obtained for Fremantle.
Comment 5 Andre Klapper maemo.org 2010-08-20 19:00:17 UTC
Note that "Group actions by phone number" feature will be available in
Harmattan (the software version after Maemo5).