Bug 6711 - IRC is missing
: IRC is missing
Status: RESOLVED DUPLICATE of bug 5139
Product: Chat & Call & SMS
Telepathy
: 5.0/(1.2009.42-11)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: rtcomm@maemo.org
: telepathy-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-08 05:35 UTC by Kasper Sandberg
Modified: 2009-12-08 18:53 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kasper Sandberg (reporter) 2009-12-08 05:35:07 UTC
SOFTWARE VERSION:
as specified

EXACT STEPS LEADING TO PROBLEM: 
somehow add irc in telepathy, will require some UI modifications aswell.. im
not really sure how its best done, but its missing
Comment 1 Mikhail Zabaluev nokia 2009-12-08 13:55:45 UTC
It should be available as a free add-on (telepathy-idle and an account plugin),
but our group chat support is probably lacking even for simple cases there.
Comment 2 Andre Klapper maemo.org 2009-12-08 18:53:38 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5139 ***