Bug 6701 - email application does not store sent mail on server with imap4
: email application does not store sent mail on server with imap4
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
Nokia Messaging Service
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-08 04:58 UTC by Kasper Sandberg
Modified: 2009-12-08 15:02 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kasper Sandberg (reporter) 2009-12-08 04:58:37 UTC
SOFTWARE VERSION:
as specified in bug

EXACT STEPS LEADING TO PROBLEM: 
send a mail

EXPECTED OUTCOME:
the mail is stored on the server

ACTUAL OUTCOME:
it is not

REPRODUCIBILITY:
always

OTHER COMMENTS:
tested against both courier-imapd and dovecot-imapd, it should be noted that
like is the case with most imap servers, the folders are in the namespace
"INBOX.", which the email application also does not support, i will add another
bug for that
Comment 1 Kasper Sandberg (reporter) 2009-12-08 05:10:05 UTC
sorry, forgot to set Maemo/N900
Comment 2 Kasper Sandberg (reporter) 2009-12-08 06:10:46 UTC

*** This bug has been marked as a duplicate of bug 2557 ***
Comment 3 Andre Klapper maemo.org 2009-12-08 15:02:31 UTC
PLEASE DO NOT FILE STUFF AS BLOCKER/HIGH.
PELASE READ https://bugs.maemo.org/page.cgi?id=fields.html