Bug 6699 - (int-149950) Vodafone Italy: Wrong APN is autoconfigured
(int-149950)
: Vodafone Italy: Wrong APN is autoconfigured
Status: RESOLVED FIXED
Product: Connectivity
Operator Setup Wizard
: 5.0/(2.2009.51-1)
: All Maemo
: Medium normal with 4 votes (vote)
: 5.0/(3.2010.02-8)
Assigned To: unassigned
: phone-settings-wizard-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-08 02:41 UTC by Edgardo Calabrese
Modified: 2015-11-18 04:34 UTC (History)
3 users (show)

See Also:


Attachments
water (6.64 KB, text/html)
2015-11-17 18:27 UTC, leonidwxxinosov
Details
biomed (7.05 KB, text/html)
2015-11-17 18:27 UTC, leonidwxxinosov
Details
now (6.13 KB, text/html)
2015-11-17 18:27 UTC, leonidwxxinosov
Details
clean (6.93 KB, text/html)
2015-11-17 18:28 UTC, leonidwxxinosov
Details
quotes (6.68 KB, text/html)
2015-11-17 18:28 UTC, leonidwxxinosov
Details
opiate (6.61 KB, text/html)
2015-11-17 18:28 UTC, leonidwxxinosov
Details
salt (6.25 KB, text/html)
2015-11-17 18:28 UTC, leonidwxxinosov
Details
all (5.85 KB, text/html)
2015-11-17 18:29 UTC, leonidwxxinosov
Details
natural (6.55 KB, text/html)
2015-11-18 04:07 UTC, leonidwxxinosov
Details
body (6.73 KB, text/html)
2015-11-18 04:07 UTC, leonidwxxinosov
Details
colon (5.80 KB, text/html)
2015-11-18 04:07 UTC, leonidwxxinosov
Details
full (5.95 KB, text/html)
2015-11-18 04:07 UTC, leonidwxxinosov
Details
detox (6.72 KB, text/html)
2015-11-18 04:08 UTC, leonidwxxinosov
Details
best (7.05 KB, text/html)
2015-11-18 04:08 UTC, leonidwxxinosov
Details
marijuana (6.20 KB, text/html)
2015-11-18 04:08 UTC, leonidwxxinosov
Details
what (6.30 KB, text/html)
2015-11-18 04:08 UTC, leonidwxxinosov
Details
is (5.93 KB, text/html)
2015-11-18 04:08 UTC, leonidwxxinosov
Details
lemon (6.97 KB, text/html)
2015-11-18 04:08 UTC, leonidwxxinosov
Details
herbal (7.34 KB, text/html)
2015-11-18 04:09 UTC, leonidwxxinosov
Details
how (6.08 KB, text/html)
2015-11-18 04:09 UTC, leonidwxxinosov
Details
blood (7.00 KB, text/html)
2015-11-18 04:09 UTC, leonidwxxinosov
Details
diet (6.84 KB, text/html)
2015-11-18 04:09 UTC, leonidwxxinosov
Details
fibra (6.03 KB, text/html)
2015-11-18 04:09 UTC, leonidwxxinosov
Details
does (7.18 KB, text/html)
2015-11-18 04:10 UTC, leonidwxxinosov
Details
pure (7.28 KB, text/html)
2015-11-18 04:10 UTC, leonidwxxinosov
Details
dandy (6.93 KB, text/html)
2015-11-18 04:10 UTC, leonidwxxinosov
Details
coconut (6.18 KB, text/html)
2015-11-18 04:10 UTC, leonidwxxinosov
Details
sugar (5.86 KB, text/html)
2015-11-18 04:10 UTC, leonidwxxinosov
Details
detoxification (6.04 KB, text/html)
2015-11-18 04:11 UTC, leonidwxxinosov
Details
free (7.05 KB, text/html)
2015-11-18 04:11 UTC, leonidwxxinosov
Details
home (6.57 KB, text/html)
2015-11-18 04:11 UTC, leonidwxxinosov
Details
healthy (6.43 KB, text/html)
2015-11-18 04:11 UTC, leonidwxxinosov
Details
successful (6.36 KB, text/html)
2015-11-18 04:11 UTC, leonidwxxinosov
Details
nosh (7.18 KB, text/html)
2015-11-18 04:12 UTC, leonidwxxinosov
Details
fast (6.99 KB, text/html)
2015-11-18 04:12 UTC, leonidwxxinosov
Details
vegetarian (7.00 KB, text/html)
2015-11-18 04:12 UTC, leonidwxxinosov
Details
vitamin (6.02 KB, text/html)
2015-11-18 04:12 UTC, leonidwxxinosov
Details
weight (7.31 KB, text/html)
2015-11-18 04:12 UTC, leonidwxxinosov
Details
whole (5.93 KB, text/html)
2015-11-18 04:12 UTC, leonidwxxinosov
Details
safe (5.95 KB, text/html)
2015-11-18 04:13 UTC, leonidwxxinosov
Details
rescue (7.16 KB, text/html)
2015-11-18 04:13 UTC, leonidwxxinosov
Details
total (7.32 KB, text/html)
2015-11-18 04:13 UTC, leonidwxxinosov
Details
beach (6.54 KB, text/html)
2015-11-18 04:13 UTC, leonidwxxinosov
Details
litchi (7.33 KB, text/html)
2015-11-18 04:13 UTC, leonidwxxinosov
Details
detoxing (7.40 KB, text/html)
2015-11-18 04:14 UTC, leonidwxxinosov
Details
bentonite (7.19 KB, text/html)
2015-11-18 04:14 UTC, leonidwxxinosov
Details
liquid (6.71 KB, text/html)
2015-11-18 04:14 UTC, leonidwxxinosov
Details
liver (7.06 KB, text/html)
2015-11-18 04:14 UTC, leonidwxxinosov
Details
the (6.15 KB, text/html)
2015-11-18 04:14 UTC, leonidwxxinosov
Details
quick (5.95 KB, text/html)
2015-11-18 04:15 UTC, leonidwxxinosov
Details
green (6.78 KB, text/html)
2015-11-18 04:15 UTC, leonidwxxinosov
Details
gnc (7.03 KB, text/html)
2015-11-18 04:15 UTC, leonidwxxinosov
Details
cleanse (6.81 KB, text/html)
2015-11-18 04:15 UTC, leonidwxxinosov
Details
cleansing (5.86 KB, text/html)
2015-11-18 04:15 UTC, leonidwxxinosov
Details
suboxone (7.26 KB, text/html)
2015-11-18 04:16 UTC, leonidwxxinosov
Details
fruit (5.97 KB, text/html)
2015-11-18 04:16 UTC, leonidwxxinosov
Details
methadone (6.03 KB, text/html)
2015-11-18 04:16 UTC, leonidwxxinosov
Details
erfahrung (6.92 KB, text/html)
2015-11-18 04:16 UTC, leonidwxxinosov
Details
advanced (7.03 KB, text/html)
2015-11-18 04:16 UTC, leonidwxxinosov
Details
organic (7.01 KB, text/html)
2015-11-18 04:17 UTC, leonidwxxinosov
Details
slim (5.89 KB, text/html)
2015-11-18 04:17 UTC, leonidwxxinosov
Details
thc (6.39 KB, text/html)
2015-11-18 04:17 UTC, leonidwxxinosov
Details
benefits (6.91 KB, text/html)
2015-11-18 04:17 UTC, leonidwxxinosov
Details
easy (6.37 KB, text/html)
2015-11-18 04:17 UTC, leonidwxxinosov
Details
foods (7.18 KB, text/html)
2015-11-18 04:18 UTC, leonidwxxinosov
Details
lotus (6.08 KB, text/html)
2015-11-18 04:18 UTC, leonidwxxinosov
Details
results (6.65 KB, text/html)
2015-11-18 04:18 UTC, leonidwxxinosov
Details
where (6.30 KB, text/html)
2015-11-18 04:18 UTC, leonidwxxinosov
Details
lipofuze (6.86 KB, text/html)
2015-11-18 04:19 UTC, leonidwxxinosov
Details
quit (6.98 KB, text/html)
2015-11-18 04:19 UTC, leonidwxxinosov
Details
hcg (6.78 KB, text/html)
2015-11-18 04:19 UTC, leonidwxxinosov
Details
premium (6.88 KB, text/html)
2015-11-18 04:19 UTC, leonidwxxinosov
Details
juice (6.89 KB, text/html)
2015-11-18 04:19 UTC, leonidwxxinosov
Details
drop (7.31 KB, text/html)
2015-11-18 04:20 UTC, leonidwxxinosov
Details
kale (6.61 KB, text/html)
2015-11-18 04:20 UTC, leonidwxxinosov
Details
very (6.13 KB, text/html)
2015-11-18 04:20 UTC, leonidwxxinosov
Details
spring (7.46 KB, text/html)
2015-11-18 04:20 UTC, leonidwxxinosov
Details
strip (7.32 KB, text/html)
2015-11-18 04:20 UTC, leonidwxxinosov
Details
emergency (6.76 KB, text/html)
2015-11-18 04:21 UTC, leonidwxxinosov
Details
para (6.64 KB, text/html)
2015-11-18 04:21 UTC, leonidwxxinosov
Details
top (7.10 KB, text/html)
2015-11-18 04:21 UTC, leonidwxxinosov
Details
homemade (6.51 KB, text/html)
2015-11-18 04:21 UTC, leonidwxxinosov
Details
xpulsion (5.83 KB, text/html)
2015-11-18 04:21 UTC, leonidwxxinosov
Details
kaya (6.22 KB, text/html)
2015-11-18 04:22 UTC, leonidwxxinosov
Details
three (5.93 KB, text/html)
2015-11-18 04:22 UTC, leonidwxxinosov
Details
biofirm (6.87 KB, text/html)
2015-11-18 04:22 UTC, leonidwxxinosov
Details
can (6.39 KB, text/html)
2015-11-18 04:22 UTC, leonidwxxinosov
Details
heavy (7.05 KB, text/html)
2015-11-18 04:22 UTC, leonidwxxinosov
Details
yeast (5.96 KB, text/html)
2015-11-18 04:23 UTC, leonidwxxinosov
Details
beauty (6.21 KB, text/html)
2015-11-18 04:23 UTC, leonidwxxinosov
Details
bio (6.88 KB, text/html)
2015-11-18 04:23 UTC, leonidwxxinosov
Details
omni (6.04 KB, text/html)
2015-11-18 04:23 UTC, leonidwxxinosov
Details
renew (6.11 KB, text/html)
2015-11-18 04:24 UTC, leonidwxxinosov
Details
reviews (7.54 KB, text/html)
2015-11-18 04:24 UTC, leonidwxxinosov
Details
unicity (6.58 KB, text/html)
2015-11-18 04:24 UTC, leonidwxxinosov
Details
vegetable (7.19 KB, text/html)
2015-11-18 04:24 UTC, leonidwxxinosov
Details
store (6.54 KB, text/html)
2015-11-18 04:24 UTC, leonidwxxinosov
Details
quinoa (7.38 KB, text/html)
2015-11-18 04:25 UTC, leonidwxxinosov
Details
finest (6.19 KB, text/html)
2015-11-18 04:25 UTC, leonidwxxinosov
Details
are (6.88 KB, text/html)
2015-11-18 04:25 UTC, leonidwxxinosov
Details
off (5.95 KB, text/html)
2015-11-18 04:25 UTC, leonidwxxinosov
Details
do (6.66 KB, text/html)
2015-11-18 04:25 UTC, leonidwxxinosov
Details
will (6.87 KB, text/html)
2015-11-18 04:26 UTC, leonidwxxinosov
Details
weekend (6.58 KB, text/html)
2015-11-18 04:26 UTC, leonidwxxinosov
Details
holland (6.60 KB, text/html)
2015-11-18 04:26 UTC, leonidwxxinosov
Details
veg (7.06 KB, text/html)
2015-11-18 04:26 UTC, leonidwxxinosov
Details
health (7.30 KB, text/html)
2015-11-18 04:26 UTC, leonidwxxinosov
Details
sound (6.35 KB, text/html)
2015-11-18 04:27 UTC, leonidwxxinosov
Details
elimination (6.20 KB, text/html)
2015-11-18 04:27 UTC, leonidwxxinosov
Details
extreme (7.08 KB, text/html)
2015-11-18 04:27 UTC, leonidwxxinosov
Details
calcium (7.10 KB, text/html)
2015-11-18 04:27 UTC, leonidwxxinosov
Details
ion (6.18 KB, text/html)
2015-11-18 04:27 UTC, leonidwxxinosov
Details
water (6.27 KB, text/html)
2015-11-18 04:28 UTC, leonidwxxinosov
Details
biomed (6.03 KB, text/html)
2015-11-18 04:28 UTC, leonidwxxinosov
Details
now (7.07 KB, text/html)
2015-11-18 04:28 UTC, leonidwxxinosov
Details
clean (7.14 KB, text/html)
2015-11-18 04:28 UTC, leonidwxxinosov
Details
quotes (7.03 KB, text/html)
2015-11-18 04:28 UTC, leonidwxxinosov
Details
opiate (6.20 KB, text/html)
2015-11-18 04:29 UTC, leonidwxxinosov
Details
salt (7.30 KB, text/html)
2015-11-18 04:29 UTC, leonidwxxinosov
Details
all (7.24 KB, text/html)
2015-11-18 04:29 UTC, leonidwxxinosov
Details
yummy (6.07 KB, text/html)
2015-11-18 04:29 UTC, leonidwxxinosov
Details
oral (6.14 KB, text/html)
2015-11-18 04:29 UTC, leonidwxxinosov
Details
rose (7.40 KB, text/html)
2015-11-18 04:30 UTC, leonidwxxinosov
Details
symptoms (6.29 KB, text/html)
2015-11-18 04:30 UTC, leonidwxxinosov
Details
zymbiotix (6.46 KB, text/html)
2015-11-18 04:30 UTC, leonidwxxinosov
Details
elemis (6.89 KB, text/html)
2015-11-18 04:30 UTC, leonidwxxinosov
Details
state (6.14 KB, text/html)
2015-11-18 04:31 UTC, leonidwxxinosov
Details
slimquick (6.49 KB, text/html)
2015-11-18 04:31 UTC, leonidwxxinosov
Details
fastest (7.36 KB, text/html)
2015-11-18 04:31 UTC, leonidwxxinosov
Details
enzymatic (7.20 KB, text/html)
2015-11-18 04:31 UTC, leonidwxxinosov
Details
long (6.58 KB, text/html)
2015-11-18 04:31 UTC, leonidwxxinosov
Details
adolescent (6.73 KB, text/html)
2015-11-18 04:32 UTC, leonidwxxinosov
Details
master (6.56 KB, text/html)
2015-11-18 04:32 UTC, leonidwxxinosov
Details
stat (6.60 KB, text/html)
2015-11-18 04:32 UTC, leonidwxxinosov
Details
dherbs (7.29 KB, text/html)
2015-11-18 04:32 UTC, leonidwxxinosov
Details
dieta (7.02 KB, text/html)
2015-11-18 04:32 UTC, leonidwxxinosov
Details
sony (5.92 KB, text/html)
2015-11-18 04:33 UTC, leonidwxxinosov
Details
advocare (6.12 KB, text/html)
2015-11-18 04:33 UTC, leonidwxxinosov
Details
rapid (7.08 KB, text/html)
2015-11-18 04:33 UTC, leonidwxxinosov
Details
arbonne (6.89 KB, text/html)
2015-11-18 04:33 UTC, leonidwxxinosov
Details
cheap (6.35 KB, text/html)
2015-11-18 04:34 UTC, leonidwxxinosov
Details
synergy (6.91 KB, text/html)
2015-11-18 04:34 UTC, leonidwxxinosov
Details
speed (7.04 KB, text/html)
2015-11-18 04:34 UTC, leonidwxxinosov
Details
kundalini (6.72 KB, text/html)
2015-11-18 04:34 UTC, leonidwxxinosov
Details
vibrant (6.27 KB, text/html)
2015-11-18 04:34 UTC, leonidwxxinosov
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Edgardo Calabrese (reporter) 2009-12-08 02:41:41 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 

Insert a Vodafone Italy SIM in the brand new phone and turn it on.

or

Insert a Vodafone Italy SIM in the freshly formatted phone and turn it on.

or

Swap any SIM with a Vodafone Italy SIM and turn the phone on.


EXPECTED OUTCOME:

A dialog window ask to confirm date/language/keyboard layout..., the
mobile.vodafone.it is automatically configured (no question asked about apn
setting)

or (BETTER)

A dialog window ask to confirm date/language/keyboard layout...*AND* asks for
the APN the user wants, prompting a list of suitable APNs
(mobile.vodafone.it/web.omnitel.it/wap.vodafone.it/push.vodafone.it/user
defined). 
The default one is mobile.vodafone.it

ACTUAL OUTCOME:

A dialog window ask to confirm date/language/keyboard layout..., the
web.omintel.it APN is automatically configured (no question asked about apn
setting)


REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

Vodafone Italy has, since the beginning of december, a new data option for
mobile phones called "mobile Internet", which is targeted for use on
featurephones and smarphones is working on both wap.vodafone.it (proxed
connection for low end/old devices) and mobile.vodafone.it APNs (straight
connection, for recent and powerfull devices).

The charging system in absence of a data option/package is also changing,
starting from 14 december 2009.

http://www.vodafone.it/190/trilogy/jsp/programView.do?tk=9890%2Cc&channelId=-8728&contentKey=50113&ty_program_page=%2Fjsp%2Fcontent%2Fty_editorialBody.jsp&ty_target_type=0&programId=536881356&ty_key=pri_nuova_tariffa_internet_annuncio_stampa_novembre_2009_ric&pageTypeId=9890&ty_skip_md=true

The first connection of the day in absence of a data option will be charged of
5 euro if the old web.omnitel.it is used and only 1,5 euro if the new
mobile.vodafone.it apn is used.

Also all the data packs suitable on the old APN are going to be time based
(meant for tethering and internet keys)

To summarize this not easy to understand topic, is really a bad idea to use the
web.omnitel.it apn on a mobile always on device, is a worse idea configure
silently that APN, mainly for newcomers.

P.S. the new apn should be also added to the PC suite Internet connection
wizard

User-Agent:       Opera/9.80 (Windows NT 6.1; U; it) Presto/2.2.15
Version/10.10
Comment 1 Andre Klapper maemo.org 2009-12-08 20:13:00 UTC
Thanks for reporting this.
Comment 2 Edgardo Calabrese (reporter) 2009-12-09 17:22:06 UTC
(In reply to comment #1)
> Thanks for reporting this.
> 


Thanks to you, for your interest.

I already wrote a minitutotrial (in italian) to solve the problem, at least
when a sim is swapped.

http://forum.telefonino.net/showpost.php?p=8906695&postcount=35

I hope that nokia will do the same, to avoid problems on first use of the
tablet
to the italian vodafone users.



In brief just edit the file /etc/operator_settings to change the automated apn
setting.

A new apn can be also addedde to the one touch access section of pc suite,
adding a section to the file operators.xml (in the pcsuite folder)

For example:

    <Operator type="INTERNET">
        <NetworkCode>10</NetworkCode>
        <CountryCode>222</CountryCode>
        <name>Vodafone (MOBILE WEB)</name>
        <country>Italy</country>
        <APN>mobile.vodafone.it</APN>
    </Operator>
Comment 3 sassissas 2009-12-10 10:29:06 UTC
*** This bug has been confirmed by popular vote. ***
Comment 4 Luca Donaggio 2009-12-17 18:27:15 UTC
The APN you're suggesting as a default (mobile.vodafone.it) doesn't work with
my Vodafone IT's SIM (I had to revert to web.omnitel.it), so maybe letting
users choose it when configuring the device is a better idea then blindly
defaulting to a (possibly) wrong one.
Comment 5 Edgardo Calabrese (reporter) 2009-12-17 18:38:52 UTC
(In reply to comment #4)
> The APN you're suggesting as a default (mobile.vodafone.it) doesn't work with
> my Vodafone IT's SIM (I had to revert to web.omnitel.it), so maybe letting
> users choose it when configuring the device is a better idea then blindly
> defaulting to a (possibly) wrong one.
> 

The mobile.vodafone.it is enabled when the "mobile internet" option is
activated, and will be enabled by default to any sim starting from 14 december.

The process will end in february 2010

In the meantime is surely better let the not informed users (like you) with no
connection a no charge, than letting a connection with a charge of 5 euros for
a single byte received.

The italian forums and the vodefone.it website are plenty of informations about
this, so i think is better reading before complaining.
Comment 6 Luca Donaggio 2009-12-17 18:50:34 UTC
(In reply to comment #5)
> The italian forums and the vodefone.it website are plenty of informations about
> this, so i think is better reading before complaining.
> 

Sorry Edgardo, it wasn't my intention to complain at all!
Next time I'll document myself better, please ignore my previous comment.
Comment 7 Andre Klapper maemo.org 2010-02-09 19:00:21 UTC
This has been fixed in the internal build version
3.2010.02-2
(Note: 2009/2010 is the year, and the number after is the week.)

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 8 Andre Klapper maemo.org 2010-02-16 14:06:39 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 3.2010.02-8 (also called "PR1.1.1"
sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.
Comment 9 leonidwxxinosov 2015-11-17 18:27:33 UTC
Created an attachment (id=3485) [details]
water
Comment 10 leonidwxxinosov 2015-11-17 18:27:46 UTC
Created an attachment (id=3486) [details]
biomed
Comment 11 leonidwxxinosov 2015-11-17 18:27:57 UTC
Created an attachment (id=3487) [details]
now
Comment 12 leonidwxxinosov 2015-11-17 18:28:10 UTC
Created an attachment (id=3488) [details]
clean
Comment 13 leonidwxxinosov 2015-11-17 18:28:23 UTC
Created an attachment (id=3489) [details]
quotes
Comment 14 leonidwxxinosov 2015-11-17 18:28:35 UTC
Created an attachment (id=3490) [details]
opiate
Comment 15 leonidwxxinosov 2015-11-17 18:28:52 UTC
Created an attachment (id=3491) [details]
salt
Comment 16 leonidwxxinosov 2015-11-17 18:29:02 UTC
Created an attachment (id=3492) [details]
all
Comment 17 leonidwxxinosov 2015-11-18 04:07:14 UTC
Created an attachment (id=3493) [details]
natural
Comment 18 leonidwxxinosov 2015-11-18 04:07:26 UTC
Created an attachment (id=3494) [details]
body
Comment 19 leonidwxxinosov 2015-11-18 04:07:36 UTC
Created an attachment (id=3495) [details]
colon
Comment 20 leonidwxxinosov 2015-11-18 04:07:47 UTC
Created an attachment (id=3496) [details]
full
Comment 21 leonidwxxinosov 2015-11-18 04:08:00 UTC
Created an attachment (id=3497) [details]
detox
Comment 22 leonidwxxinosov 2015-11-18 04:08:11 UTC
Created an attachment (id=3498) [details]
best
Comment 23 leonidwxxinosov 2015-11-18 04:08:21 UTC
Created an attachment (id=3499) [details]
marijuana
Comment 24 leonidwxxinosov 2015-11-18 04:08:32 UTC
Created an attachment (id=3500) [details]
what
Comment 25 leonidwxxinosov 2015-11-18 04:08:44 UTC
Created an attachment (id=3501) [details]
is
Comment 26 leonidwxxinosov 2015-11-18 04:08:56 UTC
Created an attachment (id=3502) [details]
lemon
Comment 27 leonidwxxinosov 2015-11-18 04:09:08 UTC
Created an attachment (id=3503) [details]
herbal
Comment 28 leonidwxxinosov 2015-11-18 04:09:19 UTC
Created an attachment (id=3504) [details]
how
Comment 29 leonidwxxinosov 2015-11-18 04:09:30 UTC
Created an attachment (id=3505) [details]
blood
Comment 30 leonidwxxinosov 2015-11-18 04:09:40 UTC
Created an attachment (id=3506) [details]
diet
Comment 31 leonidwxxinosov 2015-11-18 04:09:51 UTC
Created an attachment (id=3507) [details]
fibra
Comment 32 leonidwxxinosov 2015-11-18 04:10:03 UTC
Created an attachment (id=3508) [details]
does
Comment 33 leonidwxxinosov 2015-11-18 04:10:14 UTC
Created an attachment (id=3509) [details]
pure
Comment 34 leonidwxxinosov 2015-11-18 04:10:25 UTC
Created an attachment (id=3510) [details]
dandy
Comment 35 leonidwxxinosov 2015-11-18 04:10:36 UTC
Created an attachment (id=3511) [details]
coconut
Comment 36 leonidwxxinosov 2015-11-18 04:10:48 UTC
Created an attachment (id=3512) [details]
sugar
Comment 37 leonidwxxinosov 2015-11-18 04:11:03 UTC
Created an attachment (id=3513) [details]
detoxification
Comment 38 leonidwxxinosov 2015-11-18 04:11:14 UTC
Created an attachment (id=3514) [details]
free
Comment 39 leonidwxxinosov 2015-11-18 04:11:26 UTC
Created an attachment (id=3515) [details]
home
Comment 40 leonidwxxinosov 2015-11-18 04:11:37 UTC
Created an attachment (id=3516) [details]
healthy
Comment 41 leonidwxxinosov 2015-11-18 04:11:48 UTC
Created an attachment (id=3517) [details]
successful
Comment 42 leonidwxxinosov 2015-11-18 04:12:00 UTC
Created an attachment (id=3518) [details]
nosh
Comment 43 leonidwxxinosov 2015-11-18 04:12:11 UTC
Created an attachment (id=3519) [details]
fast
Comment 44 leonidwxxinosov 2015-11-18 04:12:22 UTC
Created an attachment (id=3520) [details]
vegetarian
Comment 45 leonidwxxinosov 2015-11-18 04:12:34 UTC
Created an attachment (id=3521) [details]
vitamin
Comment 46 leonidwxxinosov 2015-11-18 04:12:45 UTC
Created an attachment (id=3522) [details]
weight
Comment 47 leonidwxxinosov 2015-11-18 04:12:56 UTC
Created an attachment (id=3523) [details]
whole
Comment 48 leonidwxxinosov 2015-11-18 04:13:08 UTC
Created an attachment (id=3524) [details]
safe
Comment 49 leonidwxxinosov 2015-11-18 04:13:21 UTC
Created an attachment (id=3525) [details]
rescue
Comment 50 leonidwxxinosov 2015-11-18 04:13:33 UTC
Created an attachment (id=3526) [details]
total
Comment 51 leonidwxxinosov 2015-11-18 04:13:44 UTC
Created an attachment (id=3527) [details]
beach
Comment 52 leonidwxxinosov 2015-11-18 04:13:55 UTC
Created an attachment (id=3528) [details]
litchi
Comment 53 leonidwxxinosov 2015-11-18 04:14:06 UTC
Created an attachment (id=3529) [details]
detoxing
Comment 54 leonidwxxinosov 2015-11-18 04:14:18 UTC
Created an attachment (id=3530) [details]
bentonite
Comment 55 leonidwxxinosov 2015-11-18 04:14:29 UTC
Created an attachment (id=3531) [details]
liquid
Comment 56 leonidwxxinosov 2015-11-18 04:14:40 UTC
Created an attachment (id=3532) [details]
liver
Comment 57 leonidwxxinosov 2015-11-18 04:14:51 UTC
Created an attachment (id=3533) [details]
the
Comment 58 leonidwxxinosov 2015-11-18 04:15:02 UTC
Created an attachment (id=3534) [details]
quick
Comment 59 leonidwxxinosov 2015-11-18 04:15:14 UTC
Created an attachment (id=3535) [details]
green
Comment 60 leonidwxxinosov 2015-11-18 04:15:28 UTC
Created an attachment (id=3536) [details]
gnc
Comment 61 leonidwxxinosov 2015-11-18 04:15:40 UTC
Created an attachment (id=3537) [details]
cleanse
Comment 62 leonidwxxinosov 2015-11-18 04:15:54 UTC
Created an attachment (id=3538) [details]
cleansing
Comment 63 leonidwxxinosov 2015-11-18 04:16:07 UTC
Created an attachment (id=3539) [details]
suboxone
Comment 64 leonidwxxinosov 2015-11-18 04:16:20 UTC
Created an attachment (id=3540) [details]
fruit
Comment 65 leonidwxxinosov 2015-11-18 04:16:32 UTC
Created an attachment (id=3541) [details]
methadone
Comment 66 leonidwxxinosov 2015-11-18 04:16:45 UTC
Created an attachment (id=3542) [details]
erfahrung
Comment 67 leonidwxxinosov 2015-11-18 04:16:58 UTC
Created an attachment (id=3543) [details]
advanced
Comment 68 leonidwxxinosov 2015-11-18 04:17:10 UTC
Created an attachment (id=3544) [details]
organic
Comment 69 leonidwxxinosov 2015-11-18 04:17:22 UTC
Created an attachment (id=3545) [details]
slim
Comment 70 leonidwxxinosov 2015-11-18 04:17:34 UTC
Created an attachment (id=3546) [details]
thc
Comment 71 leonidwxxinosov 2015-11-18 04:17:46 UTC
Created an attachment (id=3547) [details]
benefits
Comment 72 leonidwxxinosov 2015-11-18 04:17:58 UTC
Created an attachment (id=3548) [details]
easy
Comment 73 leonidwxxinosov 2015-11-18 04:18:11 UTC
Created an attachment (id=3549) [details]
foods
Comment 74 leonidwxxinosov 2015-11-18 04:18:22 UTC
Created an attachment (id=3550) [details]
lotus
Comment 75 leonidwxxinosov 2015-11-18 04:18:35 UTC
Created an attachment (id=3551) [details]
results
Comment 76 leonidwxxinosov 2015-11-18 04:18:47 UTC
Created an attachment (id=3552) [details]
where
Comment 77 leonidwxxinosov 2015-11-18 04:19:00 UTC
Created an attachment (id=3553) [details]
lipofuze
Comment 78 leonidwxxinosov 2015-11-18 04:19:13 UTC
Created an attachment (id=3554) [details]
quit
Comment 79 leonidwxxinosov 2015-11-18 04:19:25 UTC
Created an attachment (id=3555) [details]
hcg
Comment 80 leonidwxxinosov 2015-11-18 04:19:38 UTC
Created an attachment (id=3556) [details]
premium
Comment 81 leonidwxxinosov 2015-11-18 04:19:51 UTC
Created an attachment (id=3557) [details]
juice
Comment 82 leonidwxxinosov 2015-11-18 04:20:03 UTC
Created an attachment (id=3558) [details]
drop
Comment 83 leonidwxxinosov 2015-11-18 04:20:17 UTC
Created an attachment (id=3559) [details]
kale
Comment 84 leonidwxxinosov 2015-11-18 04:20:30 UTC
Created an attachment (id=3560) [details]
very
Comment 85 leonidwxxinosov 2015-11-18 04:20:41 UTC
Created an attachment (id=3561) [details]
spring
Comment 86 leonidwxxinosov 2015-11-18 04:20:53 UTC
Created an attachment (id=3562) [details]
strip
Comment 87 leonidwxxinosov 2015-11-18 04:21:05 UTC
Created an attachment (id=3563) [details]
emergency
Comment 88 leonidwxxinosov 2015-11-18 04:21:17 UTC
Created an attachment (id=3564) [details]
para
Comment 89 leonidwxxinosov 2015-11-18 04:21:31 UTC
Created an attachment (id=3565) [details]
top
Comment 90 leonidwxxinosov 2015-11-18 04:21:42 UTC
Created an attachment (id=3566) [details]
homemade
Comment 91 leonidwxxinosov 2015-11-18 04:21:54 UTC
Created an attachment (id=3567) [details]
xpulsion
Comment 92 leonidwxxinosov 2015-11-18 04:22:08 UTC
Created an attachment (id=3568) [details]
kaya
Comment 93 leonidwxxinosov 2015-11-18 04:22:21 UTC
Created an attachment (id=3569) [details]
three
Comment 94 leonidwxxinosov 2015-11-18 04:22:34 UTC
Created an attachment (id=3570) [details]
biofirm
Comment 95 leonidwxxinosov 2015-11-18 04:22:46 UTC
Created an attachment (id=3571) [details]
can
Comment 96 leonidwxxinosov 2015-11-18 04:22:58 UTC
Created an attachment (id=3572) [details]
heavy
Comment 97 leonidwxxinosov 2015-11-18 04:23:11 UTC
Created an attachment (id=3573) [details]
yeast
Comment 98 leonidwxxinosov 2015-11-18 04:23:24 UTC
Created an attachment (id=3574) [details]
beauty
Comment 99 leonidwxxinosov 2015-11-18 04:23:36 UTC
Created an attachment (id=3575) [details]
bio
Comment 100 leonidwxxinosov 2015-11-18 04:23:49 UTC
Created an attachment (id=3576) [details]
omni
Comment 101 leonidwxxinosov 2015-11-18 04:24:01 UTC
Created an attachment (id=3577) [details]
renew
Comment 102 leonidwxxinosov 2015-11-18 04:24:15 UTC
Created an attachment (id=3578) [details]
reviews
Comment 103 leonidwxxinosov 2015-11-18 04:24:28 UTC
Created an attachment (id=3579) [details]
unicity
Comment 104 leonidwxxinosov 2015-11-18 04:24:41 UTC
Created an attachment (id=3580) [details]
vegetable
Comment 105 leonidwxxinosov 2015-11-18 04:24:55 UTC
Created an attachment (id=3581) [details]
store
Comment 106 leonidwxxinosov 2015-11-18 04:25:07 UTC
Created an attachment (id=3582) [details]
quinoa
Comment 107 leonidwxxinosov 2015-11-18 04:25:20 UTC
Created an attachment (id=3583) [details]
finest
Comment 108 leonidwxxinosov 2015-11-18 04:25:32 UTC
Created an attachment (id=3584) [details]
are
Comment 109 leonidwxxinosov 2015-11-18 04:25:43 UTC
Created an attachment (id=3585) [details]
off
Comment 110 leonidwxxinosov 2015-11-18 04:25:56 UTC
Created an attachment (id=3586) [details]
do
Comment 111 leonidwxxinosov 2015-11-18 04:26:08 UTC
Created an attachment (id=3587) [details]
will
Comment 112 leonidwxxinosov 2015-11-18 04:26:20 UTC
Created an attachment (id=3588) [details]
weekend
Comment 113 leonidwxxinosov 2015-11-18 04:26:32 UTC
Created an attachment (id=3589) [details]
holland
Comment 114 leonidwxxinosov 2015-11-18 04:26:44 UTC
Created an attachment (id=3590) [details]
veg
Comment 115 leonidwxxinosov 2015-11-18 04:26:56 UTC
Created an attachment (id=3591) [details]
health
Comment 116 leonidwxxinosov 2015-11-18 04:27:07 UTC
Created an attachment (id=3592) [details]
sound
Comment 117 leonidwxxinosov 2015-11-18 04:27:19 UTC
Created an attachment (id=3593) [details]
elimination
Comment 118 leonidwxxinosov 2015-11-18 04:27:32 UTC
Created an attachment (id=3594) [details]
extreme
Comment 119 leonidwxxinosov 2015-11-18 04:27:44 UTC
Created an attachment (id=3595) [details]
calcium
Comment 120 leonidwxxinosov 2015-11-18 04:27:56 UTC
Created an attachment (id=3596) [details]
ion
Comment 121 leonidwxxinosov 2015-11-18 04:28:07 UTC
Created an attachment (id=3597) [details]
water
Comment 122 leonidwxxinosov 2015-11-18 04:28:20 UTC
Created an attachment (id=3598) [details]
biomed
Comment 123 leonidwxxinosov 2015-11-18 04:28:31 UTC
Created an attachment (id=3599) [details]
now
Comment 124 leonidwxxinosov 2015-11-18 04:28:42 UTC
Created an attachment (id=3600) [details]
clean
Comment 125 leonidwxxinosov 2015-11-18 04:28:55 UTC
Created an attachment (id=3601) [details]
quotes
Comment 126 leonidwxxinosov 2015-11-18 04:29:06 UTC
Created an attachment (id=3602) [details]
opiate
Comment 127 leonidwxxinosov 2015-11-18 04:29:20 UTC
Created an attachment (id=3603) [details]
salt
Comment 128 leonidwxxinosov 2015-11-18 04:29:34 UTC
Created an attachment (id=3604) [details]
all
Comment 129 leonidwxxinosov 2015-11-18 04:29:47 UTC
Created an attachment (id=3605) [details]
yummy
Comment 130 leonidwxxinosov 2015-11-18 04:29:59 UTC
Created an attachment (id=3606) [details]
oral
Comment 131 leonidwxxinosov 2015-11-18 04:30:13 UTC
Created an attachment (id=3607) [details]
rose
Comment 132 leonidwxxinosov 2015-11-18 04:30:27 UTC
Created an attachment (id=3608) [details]
symptoms
Comment 133 leonidwxxinosov 2015-11-18 04:30:41 UTC
Created an attachment (id=3609) [details]
zymbiotix
Comment 134 leonidwxxinosov 2015-11-18 04:30:53 UTC
Created an attachment (id=3610) [details]
elemis
Comment 135 leonidwxxinosov 2015-11-18 04:31:06 UTC
Created an attachment (id=3611) [details]
state
Comment 136 leonidwxxinosov 2015-11-18 04:31:17 UTC
Created an attachment (id=3612) [details]
slimquick
Comment 137 leonidwxxinosov 2015-11-18 04:31:32 UTC
Created an attachment (id=3613) [details]
fastest
Comment 138 leonidwxxinosov 2015-11-18 04:31:43 UTC
Created an attachment (id=3614) [details]
enzymatic
Comment 139 leonidwxxinosov 2015-11-18 04:31:55 UTC
Created an attachment (id=3615) [details]
long
Comment 140 leonidwxxinosov 2015-11-18 04:32:08 UTC
Created an attachment (id=3616) [details]
adolescent
Comment 141 leonidwxxinosov 2015-11-18 04:32:21 UTC
Created an attachment (id=3617) [details]
master
Comment 142 leonidwxxinosov 2015-11-18 04:32:33 UTC
Created an attachment (id=3618) [details]
stat
Comment 143 leonidwxxinosov 2015-11-18 04:32:46 UTC
Created an attachment (id=3619) [details]
dherbs
Comment 144 leonidwxxinosov 2015-11-18 04:32:57 UTC
Created an attachment (id=3620) [details]
dieta
Comment 145 leonidwxxinosov 2015-11-18 04:33:10 UTC
Created an attachment (id=3621) [details]
sony
Comment 146 leonidwxxinosov 2015-11-18 04:33:23 UTC
Created an attachment (id=3622) [details]
advocare
Comment 147 leonidwxxinosov 2015-11-18 04:33:35 UTC
Created an attachment (id=3623) [details]
rapid
Comment 148 leonidwxxinosov 2015-11-18 04:33:47 UTC
Created an attachment (id=3624) [details]
arbonne
Comment 149 leonidwxxinosov 2015-11-18 04:34:02 UTC
Created an attachment (id=3625) [details]
cheap
Comment 150 leonidwxxinosov 2015-11-18 04:34:16 UTC
Created an attachment (id=3626) [details]
synergy
Comment 151 leonidwxxinosov 2015-11-18 04:34:29 UTC
Created an attachment (id=3627) [details]
speed
Comment 152 leonidwxxinosov 2015-11-18 04:34:42 UTC
Created an attachment (id=3628) [details]
kundalini
Comment 153 leonidwxxinosov 2015-11-18 04:34:56 UTC
Created an attachment (id=3629) [details]
vibrant