Bug 6690 - PLAY button does not work sometimes
: PLAY button does not work sometimes
Status: RESOLVED DUPLICATE of bug 5894
Product: Desktop Widgets
Media player
: 5.0/(1.2009.42-11)
: All Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: mediaplayer-applet-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-07 23:20 UTC by taril
Modified: 2009-12-08 19:42 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description taril (reporter) 2009-12-07 23:20:14 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. 
2. 
3. 

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5)
Gecko/20091103 SUSE/3.5.5-3.1 Firefox/3.5.5
Comment 1 taril (reporter) 2009-12-07 23:24:00 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Add the Media Player widget onto your desktop
2. Click on the Play button to start playback
3. sometimes, it does not start to play the music, only the next/previous
buttons are worked

EXPECTED OUTCOME: start to play the music

ACTUAL OUTCOME: not always start to play the music

REPRODUCIBILITY: 5/10
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: kmplayer, mplayer, Decoders Support

OTHER COMMENTS: I also use A2DP headset, when play button does not work, I
simplo open the Media Player application, after the play buttin works correctly

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5)
Gecko/20091103 SUSE/3.5.5-3.1 Firefox/3.5.5
Comment 2 Andre Klapper maemo.org 2009-12-08 19:42:02 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5894 ***