Bug 6681 - (int-149770) Cannot select text in signature editor via touchscreen
(int-149770)
: Cannot select text in signature editor via touchscreen
Status: RESOLVED DUPLICATE of bug 4619
Product: Email
General
: 5.0/(1.2009.42-11)
: All All
: Low minor (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-07 19:38 UTC by Ville Reijonen
Modified: 2009-12-10 15:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ville Reijonen (reporter) 2009-12-07 19:38:03 UTC
SOFTWARE VERSION:
Email provided with 2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
Create a new account, when the account is ready, go the "Advanced setting",
press "Signature", mark the box "Use signature". Select with finger the
provided text "Sent from .. N900" and write your own.

EXPECTED OUTCOME:
Painting with finger and replace with writing.

ACTUAL OUTCOME:
There is no way to paint the text with finger. You have to delete character by
character unless you know  of ctrl-a (select all).

REPRODUCIBILITY:
always
Comment 1 Andre Klapper maemo.org 2009-12-07 20:25:06 UTC
Thanks for reporting this.

Confirming in 49-3.
Comment 2 Andre Klapper maemo.org 2009-12-10 15:11:54 UTC
Same issue as bug 4619.

*** This bug has been marked as a duplicate of bug 4619 ***