Bug 6665 - "manual IP address" textbox in advanced connection settings is partially hidden
: "manual IP address" textbox in advanced connection settings is partially hidden
Status: RESOLVED DUPLICATE of bug 5602
Product: Translations
Español (España)
: 5.0/(1.2009.42-11)
: All All
: Low normal (vote)
: ---
Assigned To: unassigned
: es-es-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-07 15:48 UTC by Javier S. Pedro
Modified: 2009-12-07 16:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Javier S. Pedro (reporter) 2009-12-07 15:48:24 UTC
1.2009.42-2

EXACT STEPS LEADING TO PROBLEM: 
1. Set device language to Spanish (Spain)
2. Set up a new WLAN connection / edit an existing WLAN connection. When the
wizard prompts, tap on "Advanced" settings.
3. Try to enter a manual IP address

EXPECTED OUTCOME:
You can write in a full IP address. You can see the entire entered IP address
after writing it.

ACTUAL OUTCOME:
http://share.ovi.com/media/javispedro.Pblico/javispedro.10002
While you can enter a full IP address, you can't see the last typed characters
in the text box. This makes entering IP addresses nearly impossible.

Basically, the "Get IP from DHCP" and "Get DNS from DHCP" es_ES strings are too
long.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
This may happen on other locales....

Setting "normal" severity since while this makes the dialog unusable, you can
copy&paste as a workaround.
Comment 1 Andre Klapper maemo.org 2009-12-07 16:53:23 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5602 ***