Bug 6653 - music player play button on the desktop stops working. have reflashed
: music player play button on the desktop stops working. have reflashed
Status: RESOLVED DUPLICATE of bug 5894
Product: Desktop Widgets
Media player
: 5.0/(1.2009.42-11)
: All Windows
: Unspecified normal with 8 votes (vote)
: ---
Assigned To: unassigned
: mediaplayer-applet-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-07 08:34 UTC by jason chahine
Modified: 2009-12-07 12:12 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description jason chahine (reporter) 2009-12-07 08:34:03 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. when the music player widget is on the desktop it works fine for a few days
2. after a few days use the play button has no responds. the pause, forward and
back buttons work fine. just the play button does nothing except displays the
blue background once pressed
3. i have reflashed the firmware which i thought fixed the error but 2 days
laer it came back. play button stopped working

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR
1.1.4322; .NET CLR 2.0.50727)
Comment 1 Oliver 2009-12-07 10:48:37 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Claudio Saavedra 2009-12-07 11:06:44 UTC
hildon-widgets is the toolkit. Desktop "widgets" are just applets. In this
case, it's the media player stuff broken.
Comment 3 Andre Klapper maemo.org 2009-12-07 12:12:38 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5894 ***