Bug 6649 - Allow Customisation of Application Menu
: Allow Customisation of Application Menu
Status: RESOLVED WONTFIX
Product: Desktop platform
Application Menu
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-07 01:10 UTC by gidyn
Modified: 2009-12-07 13:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description gidyn (reporter) 2009-12-07 01:10:03 UTC
Allow users to arrange the application menu icons into a custom folder
structure.
Comment 1 Andre Klapper maemo.org 2009-12-07 12:33:31 UTC
For future reference, please always use the bug template.

This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 6401 ***
Comment 2 gidyn (reporter) 2009-12-07 12:42:45 UTC
Bug 6401 only asks for a change to the More applications menu, I'm asking for a
custom folder structure. Should I add this as an extension to bug 6401?

What do you mean by the bug template? This is a new feature request, not a
malfunction.
Comment 3 Andre Klapper maemo.org 2009-12-07 12:49:56 UTC
(In reply to comment #2)
> Bug 6401 only asks for a change to the More applications menu, I'm asking for a
> custom folder structure.

That is why more than one sentence is really helpful. :-P

> Should I add this as an extension to bug 6401?

No, but if you want to, I can mark this as a duplicate of bug 3822 instead. :-)

> What do you mean by the bug template?

The stuff that is always displayed when you enter a new report here:

STEPS TO REPRODUCE:
1.
2.
3.
4.

ACTUAL OUTCOME:

EXPECTED OUTCOME:

REPRODUCIBILITY:
Comment 4 gidyn (reporter) 2009-12-07 12:55:52 UTC
Sorry, I missed both bug 6401 and bug 3822 when searching (I did try!). Bug
6401 only refers to reordering the "More" icons, bug 3822 seems to be asking
for hard-wired categories. I'm asking for the user to have the ability to
create a custom folder structure, the same as they can do on S60.
Comment 5 Andre Klapper maemo.org 2009-12-07 13:23:06 UTC
(In reply to comment #4)
> Sorry, I missed both bug 6401 and bug 3822 when searching (I did try!). Bug
> 6401 only refers to reordering the "More" icons, bug 3822 seems to be asking
> for hard-wired categories. I'm asking for the user to have the ability to
> create a custom folder structure, the same as they can do on S60.

I can reopen this report and close it as WONTFIX, as this will not be
supported. Plans for Maemo6 is to fix bug 3822...

And thanks for searching before, it's really appreciated. :-)