Bug 6626 - Video playback does not play continuously
: Video playback does not play continuously
Status: RESOLVED WORKSFORME
Product: Media player
General
: 5.0/(1.2009.42-11)
: All Maemo
: High enhancement (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-06 12:44 UTC by taril
Modified: 2009-12-07 11:23 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description taril (reporter) 2009-12-06 12:44:11 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Start the application, select the video icon (you need more videos)
2. After the video is ended, the app steps back to the video list, and dont
start to play the next video automatically


EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5)
Gecko/20091103 SUSE/3.5.5-3.1 Firefox/3.5.5
Comment 1 Quim Gil nokia 2009-12-07 09:59:57 UTC
This is a consciouss UX decision. Actually in earlier versions the video player
would play videos continuously and (in my personal experience) it was rather
annoying since many times I wanted to see one video and only one.

If you still want to propose an improvement or an extra feature to play videos
continuously please use http://maemo.org/community/brainstorm/
Comment 2 taril (reporter) 2009-12-07 10:28:49 UTC
(In reply to comment #1)
> This is a consciouss UX decision. Actually in earlier versions the video player
> would play videos continuously and (in my personal experience) it was rather
> annoying since many times I wanted to see one video and only one.
> 
> If you still want to propose an improvement or an extra feature to play videos
> continuously please use http://maemo.org/community/brainstorm/
> 

Where  can I download Media Player's source code?
Comment 3 Andrei 2009-12-07 10:54:49 UTC
I guess that the current behavior is correct. Maybe it is better to select
needed /all video items and play them?
Comment 4 taril (reporter) 2009-12-07 11:06:29 UTC
(In reply to comment #3)
> I guess that the current behavior is correct. Maybe it is better to select
> needed /all video items and play them? 
> 

there is no playlist function for videos, just a Folder with all the video
files you've got on n900. You cant select all the videos, only one video.

Am driving a lot, i have hundreds of music videos, and it is annoying me to
click on play in every 3rd minutes.

A setting for it could be great.
Comment 5 Quim Gil nokia 2009-12-07 11:20:20 UTC
You are driving a lot and you want to watch several videos?  :)

As said, the default channel to propose feature requests is
http://maemo.org/community/brainstorm/
Comment 6 taril (reporter) 2009-12-07 11:23:59 UTC
(In reply to comment #5)
> You are driving a lot and you want to watch several videos?  :)
> 
> As said, the default channel to propose feature requests is
> http://maemo.org/community/brainstorm/ 
> 

Who cares about it at flight level 350? :-D

all my features request should be posted at brainstorm in the future?

thanks your help!