Bug 6618 - Sent emails stored on phone rather in associated mailboxes (Nokia Messaging)
: Sent emails stored on phone rather in associated mailboxes (Nokia Messaging)
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
Nokia Messaging Service
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal with 1 vote (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-06 04:09 UTC by Venomrush
Modified: 2009-12-06 16:30 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2009-12-06 04:09:47 UTC
SOFTWARE VERSION:
As above

EXACT STEPS LEADING TO PROBLEM: 
1. Create a Nokia Messaging account and add several email mailboxes
2. Setup Nokia Messaging on the N900 (leave default settings do not attempt to
change anything)
3. Send a test email from each mailboxes.

EXPECTED OUTCOME:
Sent emails should be stored in Sent or Sent-mail folder for the associated
mailboxes (the account used to send the email)

ACTUAL OUTCOME:
All sent emails from different accounts are stored in Sent folder with the Blue
Up Arrow icon on phone.

REPRODUCIBILITY:
Always with default settings
Comment 1 Andre Klapper maemo.org 2009-12-06 08:41:56 UTC
What exact mailboxes does this refer to? All of them?
POP, or IMAP?
Comment 2 Venomrush (reporter) 2009-12-06 09:39:26 UTC
(In reply to comment #1)
> What exact mailboxes does this refer to? All of them?
All of them.

> POP, or IMAP?
IMAP
Comment 3 Andre Klapper maemo.org 2009-12-06 16:30:56 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 2557 ***