Bug 6607 - No scrollbar present to indicate content further down
: No scrollbar present to indicate content further down
Status: RESOLVED DUPLICATE of bug 5496
Product: Desktop platform
general
: 5.0/(1.2009.42-11)
: N900 Maemo
: High major (vote)
: ---
Assigned To: unassigned
: HAF QA mailing list
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-05 22:42 UTC by Miguel Vermehren
Modified: 2009-12-06 08:39 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Miguel Vermehren (reporter) 2009-12-05 22:42:20 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
On the N900, it its impossible to see whether the screen you are on has content
further which you have to scroll to see. The scroll bar on the right appears
only ONCE YOU HAVE actually started to scroll. It should appear immediately
whenever the content of a page is larger than the screen to tell you that you
must scroll down to see the rest.

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Comment 1 Venomrush 2009-12-06 04:20:47 UTC
Confirm there are some applications such as (Settings -> Phone) it is not
possible to tell that there are more settings further down.
Comment 2 Ross Rydman 2009-12-06 04:25:33 UTC
A scrollbar does appear (specifically in the example stated above - Settings >
Phone) but disappears within a second or two. I agree this behavior should be
modified but disagree that this is a major severity issue.
Comment 3 Andre Klapper maemo.org 2009-12-06 08:39:38 UTC
(In reply to comment #2)
> A scrollbar does appear

Exactly, hence this is not really a bug but a request for better visibility of
it. See bug 5496, and feel free to vote for it.

*** This bug has been marked as a duplicate of bug 5496 ***