Bug 6589 - Blank SMS
: Blank SMS
Status: RESOLVED DUPLICATE of bug 5409
Product: Chat & Call & SMS
Messaging
: 5.0/(1.2009.42-11)
: N900 Windows
: Low enhancement (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-05 00:13 UTC by Omar El Fata
Modified: 2009-12-05 02:16 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Omar El Fata (reporter) 2009-12-05 00:13:28 UTC
SOFTWARE VERSION:
1.2009.42-11.203.2

Steps:
1. Load up Converstations
2. New SMS
3. Type in number, and leave message body blank

EXPECTED OUTCOME:
It should send the message as a lot of service providers (like O2 (UK)) ask you
to send a blank SMS to a certain number so that an automated server would reply
with your remaining credit/balance.
ACTUAL OUTCOME:
"Write a message" message

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:
None
OTHER COMMENTS:
Please fix this as it is very annoying.
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1;
Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729;
Media Center PC 6.0; Tablet PC 2.0)
Comment 1 Andre Klapper maemo.org 2009-12-05 02:16:03 UTC
Thanks for reporting this.
Please do not set priority to "High".

Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Can you please comment on bug 5409 and explain the exact usecase you have
(provider and the exact number to send the SMS to)? Thanks in advance!

*** This bug has been marked as a duplicate of bug 5409 ***