Bug 6588 - Both Applicaton Menu levels shown at the same time
: Both Applicaton Menu levels shown at the same time
Status: RESOLVED DUPLICATE of bug 6361
Product: Desktop platform
Application Menu
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-05 00:02 UTC by sampos
Modified: 2009-12-05 02:13 UTC (History)
1 user (show)

See Also:


Attachments
Screenshot of the application menu. (185.64 KB, image/png)
2009-12-05 00:13 UTC, sampos
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description sampos (reporter) 2009-12-05 00:02:49 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
No idea.

EXPECTED OUTCOME:
Normal application menu is shown when application menu is selected (from the
top-left corner).
ACTUAL OUTCOME:
Application menu goes straight to second page (More...) but the icons from the
first page are also visible. There is no way to get to the first page, needed
to reboot the device.

REPRODUCIBILITY:
So far has only happened once.

EXTRA SOFTWARE INSTALLED:
Bounce, ForecaWeather, Mirror, Moobox, Xournal, FM Radio, Hermes, Leafpad,
Tuner, AdBlock Plus, Droid Fonts, Facebook Widget, OpenSSH
OTHER COMMENTS:
Comment 1 sampos (reporter) 2009-12-05 00:13:03 UTC
Created an attachment (id=1667) [details]
Screenshot of the application menu.
Comment 2 Andre Klapper maemo.org 2009-12-05 02:13:51 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 6361 ***