Bug 6579 - Can't enter a custom Value for the Alert-Time
: Can't enter a custom Value for the Alert-Time
Status: RESOLVED DUPLICATE of bug 6489
Product: Calendar
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: calendar-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-04 14:33 UTC by redex
Modified: 2009-12-07 13:39 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description redex (reporter) 2009-12-04 14:33:15 UTC
SOFTWARE VERSION:
(Settings > General > About product)
5.0/(1.2009.42-11)

EXACT STEPS LEADING TO PROBLEM: 
1. Create a new Event
2. Select a aleart value

EXPECTED OUTCOME:
Enter a Day and Time for the Alarm or a custom Value (at example 20 minutes or
2 Days before, or at 18 o'clock the Day before)

ACTUAL OUTCOME:
You have only a list of a few values (none alarm, 5 minutes before, 15 minutes
and so one)

REPRODUCIBILITY:
always 

EXTRA SOFTWARE INSTALLED:
none

OTHER COMMENTS:
In my opinion not only a enhancement, it's a Bug.
Because at example at Outlook I can also enter a exakt time period. What when
sync with outlook? 
When I enter 20 minutes alarm bevor a Event and Sync. Are there still 20
minutes at the N900?
When I edit the Event on the N900 and sync it back to Outlook. The 20 minutes
changes tu 15 or 30 minutes. I can't select 20 minutes again. :-(

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET
CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR
3.5.30729)
Comment 1 redex (reporter) 2009-12-04 14:42:11 UTC
Oh no. It's a duplicate of the Bug 6576. I'm so sorry. :-(


*** This bug has been marked as a duplicate of bug 6576 ***
Comment 2 redex (reporter) 2009-12-04 14:48:13 UTC
(In reply to comment #1)
> Oh no. It's a duplicate of the Bug 6576. I'm so sorry. :-(
> *** This bug has been marked as a duplicate of bug 6576 ***

Shit, the Bug 6489 is duplicate for this!
Please, delete the whole Bug report if possible! It's a shame... :(
Comment 3 Andre Klapper maemo.org 2009-12-07 13:39:46 UTC

*** This bug has been marked as a duplicate of bug 6489 ***