Bug 6552 - Make it harder to loose calls by user's clumsiness
: Make it harder to loose calls by user's clumsiness
Status: RESOLVED DUPLICATE of bug 5982
Product: Telephony
General
: 5.0/(1.2009.42-11)
: All Linux
: Medium major (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-03 17:53 UTC by Kasper Souren
Modified: 2009-12-04 01:29 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kasper Souren (reporter) 2009-12-03 17:53:10 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. put phone in pocket
2. let someone call
3. try to grab phone and by accident push the "refuse" call button while
grabbing

EXPECTED OUTCOME:
Accepting call.

ACTUAL OUTCOME:
Refusing call.

REPRODUCIBILITY:
3/10

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
It would probably help to only require an extra step before refusing a call
that cannot be triggered by user's clumsiness.
Comment 1 Andre Klapper maemo.org 2009-12-04 01:29:50 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

For future reference and only if you have some time, feel free to search for
existing tickets first to avoid filing duplicates.


*** This bug has been marked as a duplicate of bug 5982 ***