Bug 6520 - Jump directly from contact address to Ovi Maps
: Jump directly from contact address to Ovi Maps
Status: RESOLVED DUPLICATE of bug 2962
Product: Contacts
General
: 5.0/(1.2009.42-11)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-02 23:16 UTC by Loek Engels
Modified: 2009-12-03 11:57 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Loek Engels (reporter) 2009-12-02 23:16:11 UTC
SOFTWARE VERSION:
(Settings > General > About product)
5.0/(1.2009.42-11)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open contacts
2. Select and open contact with address
3. Click on address field of contact

EXPECTED OUTCOME:
Just as with a phone number I expect that when clicking on an address field of
a contact will launch Ovi Maps.

ACTUAL OUTCOME:
NOthing happens.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.15)
Gecko/2009102814 Iceweasel/3.0.6 (Debian-3.0.6-3)
Comment 1 Andre Klapper maemo.org 2009-12-03 11:57:26 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 2962 ***