Bug 6496 - Popup context menus don't have alpha switches turned ON
: Popup context menus don't have alpha switches turned ON
Status: RESOLVED DUPLICATE of bug 5716
Product: Desktop platform
hildon-theme
: 5.0/(1.2009.42-11)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: hildon-theme-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-02 01:26 UTC by Tim Samoff
Modified: 2009-12-08 15:41 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2009-12-02 01:26:38 UTC
SOFTWARE VERSION:
2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Tap/hold on something that triggers a popup context menu (e.g., a hyperlink
in the web browser or a photo in the photo browser, etc.)
2. Look at the borders of the context menu

EXPECTED OUTCOME:
Context menu has nice rounded corners with transparent background.

ACTUAL OUTCOME:
Context menu has a border that shows potential rounded corners, but the box has
a squared, black (opaque) background.

REPRODUCIBILITY:
always

OTHER COMMENTS:
At some point, a Nokia employee mentioned that this was something that had to
be activated before the N900 shipped. Oops.
Comment 1 Andre Klapper maemo.org 2009-12-08 15:41:07 UTC
Thanks for reporting.
Nothing that is defined by a Specification, hence moving to hildon-theme.
Comment 2 Andre Klapper maemo.org 2009-12-08 15:41:26 UTC
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

*** This bug has been marked as a duplicate of bug 5716 ***