Bug 6486 - Headphone button should pause audio
: Headphone button should pause audio
Status: RESOLVED DUPLICATE of bug 1553
Product: Multimedia
Multimedia framework
: 5.0/(1.2009.42-11)
: N900 Linux
: Low enhancement (vote)
: ---
Assigned To: unassigned
: multimedia-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-01 22:40 UTC by Collin Mulliner
Modified: 2009-12-02 17:09 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Collin Mulliner (reporter) 2009-12-01 22:40:37 UTC
This is more or less a feature request but this feature is really needed.

The button on the headphone should pause/un-pause the multimedia player. It is
really stupid to unlock the device and find the multimedia player in order to
just quickly pause audio.

It also should be able to skip to the next track by pressing the button fast
two (2) times in a row.

Btw. the headphones work perfectly on the iPhone, the button actually can
control the iPhone's music player. On the otherside the iPhone's headphones
don't really work on the N900. You only hear static. Just a comment.
Comment 1 Andre Klapper maemo.org 2009-12-02 17:09:05 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 1553 ***