Bug 6477 - Extra Symbols dont respond to touch
: Extra Symbols dont respond to touch
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.42-11)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-01 18:01 UTC by Soheil
Modified: 2009-12-01 18:46 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Soheil (reporter) 2009-12-01 18:01:31 UTC
SOFTWARE VERSION:
(Settings > General > About product)
5.0.42.11 Global Release

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Run Conversations
2. Select 'New SMS'
3. While in the body of the SMS from the QWERTY keyboard press the Function +
CTRL/Symb key, this will bring up the extra characters screen.
4. Now try to select any of the characters from the third line i.e. `'^~¨° they
will remain highlighted, rather than entering onto the body of the SMS.

EXPECTED OUTCOME:
The characters should immediately be added to the body of the SMS upon
selecting them.

ACTUAL OUTCOME:
All the characters in the third line of the extra characters screen remain
highlighted upon touch.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:
Factory default

OTHER COMMENTS:
Currently on FW 42.11 Global release

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5
Comment 1 Mikhail Zabaluev nokia 2009-12-01 18:06:21 UTC
These are the diacritics modifiers, they work in combination with other keys.
There is a bug about them not being properly indicated as such, that will cover
the problem.
Comment 2 Andre Klapper maemo.org 2009-12-01 18:46:04 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 5314 ***