Bug 6473 - System menu is not accessible in portrait mode
: System menu is not accessible in portrait mode
Status: RESOLVED DUPLICATE of bug 5445
Product: Desktop platform
general
: 5.0/(1.2009.42-11)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: HAF QA mailing list
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-01 14:19 UTC by Thomas Perl
Modified: 2009-12-01 15:08 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Thomas Perl (reporter) 2009-12-01 14:19:02 UTC
SOFTWARE VERSION:
5.0/(1.2009-42-11)

EXACT STEPS LEADING TO PROBLEM: 
1. Press the power button
2. Select "Phone"

(Here, I assume you have set "Display orientation" to "Portrait" in "Turning
control" - basically you just need any portrait mode app)

3. Touch the system menu area (clock, signal strength, battery, presence,
etc..)

EXPECTED OUTCOME:

The system menu opens (the one with Battery, Volume, Clock & Alarms, Profile,
Internet connection, Bluetooth and Availability - and possibly more)

ACTUAL OUTCOME:

Nothing happens

REPRODUCIBILITY:
always

OTHER COMMENTS:

This makes keeping the device in portrait mode (e.g. if I'm on the go and
listen to music in portrait mode) less attractive, as some features (e.g.
selecting the internet connection) is not available in portrait mode, so it
requires using the task switcher to go to the Desktop, then interact with the
menu, and then switch back to the application. That's two "portrait mode
switch" animations + lots of touches.

The real name of this menu might not be "System menu" - please change the bug
title if you know the "real" name of this menu. Also, I could not find a
component where this fits, so I'm filing this under "general".
Comment 1 Andre Klapper maemo.org 2009-12-01 15:08:36 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 5445 ***