Bug 6454 - Dialing network request codes isn't possible
: Dialing network request codes isn't possible
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
General
: 5.0/(1.2009.42-11)
: N900 All
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: communication-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-30 13:43 UTC by thegrugq
Modified: 2009-11-30 13:51 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description thegrugq (reporter) 2009-11-30 13:43:02 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open Phone application
2. Dial *101#
3. 

EXPECTED OUTCOME:

The phone should make a request to the Operator network.

The special codes *100*<15 digit code># and *101# are used to top up, and
check, phone credit (respectively). Without the ability to dial these numbers,
it is not possible to top up the credit on the phone. That is, the phone is
unusable as a phone. 

ACTUAL OUTCOME:

displays message: "Incorrect number"

REPRODUCIBILITY:

always.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

This is a serious problem. Without the ability to topup credit OTA, the phone
is unusable.
Comment 1 Mikhail Zabaluev nokia 2009-11-30 13:51:56 UTC

*** This bug has been marked as a duplicate of bug 5357 ***