Bug 6439 - Incorrect Number error when attempting to check minutes or text usage on T-Mobile
: Incorrect Number error when attempting to check minutes or text usage on T-Mo...
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Medium normal with 1 vote (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-30 04:00 UTC by abcheng
Modified: 2009-11-30 15:02 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description abcheng (reporter) 2009-11-30 04:00:12 UTC
SOFTWARE VERSION:5.0/1.2009.42-11
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Go to Phone
2. Hit Dialing Pad
3. Dial #646# or #674# and hit Call

EXPECTED OUTCOME: Phone should pop up a new screen showing minutes or text
usage on T-Mobile USA.

ACTUAL OUTCOME: Incorrect Error Number

REPRODUCIBILITY: always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2)
Gecko/20090729 Firefox/3.5.2
Comment 1 Andre Klapper maemo.org 2009-11-30 15:02:28 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 5357 ***