Bug 6425 - Option to save sent emails to internal folder for IMAP
: Option to save sent emails to internal folder for IMAP
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 5.0/(1.2009.42-11)
: All Windows
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-29 20:27 UTC by dpuricelli
Modified: 2009-11-30 18:16 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description dpuricelli (reporter) 2009-11-29 20:27:35 UTC
SOFTWARE VERSION:

1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 

1. Just send an email. 

EXPECTED OUTCOME:

When using a GMAIL account the emails sent are always saved on Gmail/Sent Mail
folder, the user should be allowed to disable the sent internal folder.

ACTUAL OUTCOME:

Emails sent are always saved, both to Gmail/Sent Mail folder and to the
internal folder.

REPRODUCIBILITY:

always.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

When using a GMAIL account the user should be allowed to disable the Sent
internal folder to use the Gmail/Sent Mail one only to avoid duplicates.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5
Comment 1 Andre Klapper maemo.org 2009-11-30 14:42:26 UTC
Thanks for reporting this.

Note that there is an Archive folder.
Comment 2 dpuricelli (reporter) 2009-11-30 18:00:07 UTC
(In reply to comment #1)
> Thanks for reporting this.
> 
> Note that there is an Archive folder.

Sorry but I fail to see in which way it can resolve the problem reported; I was
pointing out that when I send an email that I don't want to keep or archive I'm
forced to delete it twice, from the Gmail/Sent folder and from the Sent
internal folder; it'd be nice if I could disable the internal one to use the
Gmail one only.
Comment 3 Uwe Kaminski 2009-11-30 18:16:18 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 2557 ***