Bug 6419 - Paging up (down) in browser by pressing space (Shift+Space) jumps too far
: Paging up (down) in browser by pressing space (Shift+Space) jumps too far
Status: RESOLVED DUPLICATE of bug 5367
Product: Browser
User interface
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-29 15:12 UTC by Darren Long
Modified: 2009-11-29 18:55 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Darren Long (reporter) 2009-11-29 15:12:39 UTC
SOFTWARE VERSION:
1.2009.42-11.203.2

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open web-page in browser, i.e. news.bbc.co.uk
2. When loaded, press Space (space-bar) to page down


EXPECTED OUTCOME:
The browser scrolls downwards by one screen/page, so as to provide a contiguous
view of the web-page (perhaps with some overlap, but never with gaps). 

ACTUAL OUTCOME:
The browser scrolls downwards by more than one screen/page, resulting in a
discontinuity in the viewed page.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always.

EXTRA SOFTWARE INSTALLED:
Adblock-Plus.  (Other stuff perhaps not relevant)

OTHER COMMENTS:
Using Shift+Space to page up shows similar gaps in the view.

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US;
rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Comment 1 timeless 2009-11-29 18:55:59 UTC

*** This bug has been marked as a duplicate of bug 5367 ***