Bug 6413 - Add Caldav Support
: Add Caldav Support
Status: RESOLVED MOVED
Product: Calendar
General
: 5.0/(1.2009.41-10)
: N900 Linux
: Low enhancement with 13 votes (vote)
: ---
Assigned To: unassigned
: calendar-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-29 10:15 UTC by sc
Modified: 2010-01-04 23:52 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description sc (reporter) 2009-11-29 10:15:11 UTC
Similar to Bug #6374, support for synchronizing and/or remote access to online
calendars through the standardized Caldav protocol would be a simple, extremely
useful feature.


Here are other people requesting the same feature:

http://talk.maemo.org/showthread.php?t=22831

http://www.gossamer-threads.com/lists/maemo/users/53591


Cheers
Comment 1 Andre Klapper maemo.org 2009-11-30 15:18:48 UTC
Please feel free to vote for this report...
Comment 2 Artturi 2009-12-06 02:06:03 UTC
Between all smartphone platforms, only iphone has this feature by now. This
would make a significant difference for many users, by reading the comments on
android's feature request page for caldav.
Comment 3 Quim Gil nokia 2009-12-07 10:54:12 UTC
The scope of bugs.maemo.org are bugs and only very specific and no-brainer
enhancement requests. This report contains a feature request that is too
generic for bugs.maemo.org. Please post this problem and propose your
solution in Maemo Brainstorm instead:
  http://maemo.org/community/brainstorm/

More information: http://wiki.maemo.org/Maemo_brainstorm
Comment 4 Andre Klapper maemo.org 2009-12-29 12:52:04 UTC
*** Bug 7423 has been marked as a duplicate of this bug. ***
Comment 5 Peter Hoffmann 2010-01-04 23:52:24 UTC
*** Bug 7652 has been marked as a duplicate of this bug. ***