Bug 6410 - (int-136623) Volume in media player jumps when receiving emails, IM´s or sms´s
(int-136623)
: Volume in media player jumps when receiving emails, IM´s or sms´s
Status: RESOLVED FIXED
Product: Multimedia
Pulseaudio
: 5.0/(1.2009.42-11)
: N900 Windows
: Low normal with 3 votes (vote)
: 5.0/(2.2009.51-1)
Assigned To: unassigned
: pulseaudio-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-29 01:19 UTC by Oli G. Håkansson
Modified: 2010-01-14 12:26 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Oli G. Håkansson (reporter) 2009-11-29 01:19:48 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Music is being played through the speakers of the N900 at a soundlevel "X".
2. The phone automatically downloads a email, received as text message or a IM.
3. 

EXPECTED OUTCOME:
The music is interruped and message tones are played before music continues.

ACTUAL OUTCOME:
Music volume jumps up 1-2 levels (X+1/X+2) for about 10 seconds and then goes
down again. No message tones are played.
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always

EXTRA SOFTWARE INSTALLED:



OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2009-12-04 19:01:20 UTC
Thanks for reporting this.
Confirming.
Comment 2 Andre Klapper maemo.org 2009-12-21 14:22:40 UTC
This has been fixed in the internal build version
2009-49, maybe even earlier as this cannot be reproduce anymore.
(Note: 2009 is the year, and the number after is the week.)

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 3 Jason Simpson 2009-12-28 20:52:52 UTC
Do you suppose that this may also be related to a volume jump in the new mail
notification sound that I hear when multiple Nokia Messaging mailboxes have new
mail at the same time?
Comment 4 Andre Klapper maemo.org 2010-01-14 12:26:54 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.