Bug 6401 - Changing order of icons not possible in application menu
: Changing order of icons not possible in application menu
Status: RESOLVED DUPLICATE of bug 5349
Product: Desktop platform
Application Menu
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-28 23:09 UTC by Venomrush
Modified: 2010-10-25 18:48 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2009-11-28 23:09:31 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Navigate to Menu -> More

EXPECTED OUTCOME:
An option with 'setting icon' similar to the one on Desktop to customise the
position of favourate applications to the top.

ACTUAL OUTCOME:
Unable to move any applications position.

REPRODUCIBILITY:
ALways

OTHER COMMENTS:
I have observed there are plenty of space at the top. 
The same position of the settings icon like on the Desktop can be used.
Comment 1 Andre Klapper maemo.org 2009-12-07 12:33:31 UTC
*** Bug 6649 has been marked as a duplicate of this bug. ***
Comment 2 Andre Klapper maemo.org 2010-01-04 20:16:28 UTC
Note to myself: Fixing this will make bug 5346 become a WORKSFORME.
Comment 3 Andre Klapper maemo.org 2010-01-05 21:56:38 UTC
Marking as duplicate of bug 5349 which is exactly the same request.

*** This bug has been marked as a duplicate of bug 5349 ***