Bug 6400 - LED does not indicate charging when display is on
: LED does not indicate charging when display is on
Status: RESOLVED INVALID
Product: Settings and Maintenance
Control panel
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: control-panel-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-28 23:04 UTC by Venomrush
Modified: 2010-01-13 07:14 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2009-11-28 23:04:47 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Make sure Charging=On in Menu -> Settings -> Notification light
2. Allows the device to go to standby mode by not using it for 30 seconds
(default)
3. Now plugged in the charge cable
4. Observe indicator light shows charging (Orange light flashing)
5. Now unlock the device
6. Observe indicator light

EXPECTED OUTCOME:
Indicator light should still flashing orange indicating it's charging

ACTUAL OUTCOME:
No indication light

REPRODUCIBILITY:
Always

OTHER COMMENTS:
I wasn't sure if it was charging, there was 1 time that the Battery icon does
not show an indication of 'charging' even when plugged in, but could not
reproduce this (will watch out for this, only have my device for 2 days!)

Perhaps having this as an option under indicator light.
Comment 1 Lucas Maneos 2009-11-29 03:05:17 UTC
Thanks for the report.  This is actually bug 6004. The device is not actually
charging, so the LED staying off is in fact correct.

*** This bug has been marked as a duplicate of bug 6004 ***
Comment 2 Venomrush (reporter) 2009-12-16 02:37:39 UTC
Reason for reopening: See comment 12 on bug 6004
Comment 3 Lucas Maneos 2009-12-17 04:59:29 UTC
True, I focused on the more serious case and missed the obvious, sorry.

As for the rest, I agree with bug 6004 comment 12 that this works as intended
(there is an on-screen charging indicator after all) and I think I would find
the flashing LED in the corner quite annoying/distracting when actively using
the device.

As always, feel free to vote :-)
Comment 4 Venomrush (reporter) 2010-01-13 07:14:37 UTC
I'll mark this bug as Invalid seeing it is an expected behavior.