Bug 6395 - Imap settings pops up after returning to desktop
: Imap settings pops up after returning to desktop
Status: RESOLVED DUPLICATE of bug 3728
Product: Email
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-28 21:36 UTC by Janne Kolehmainen
Modified: 2009-11-29 01:29 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Janne Kolehmainen (reporter) 2009-11-28 21:36:38 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Close e-mail client if running
2. Go to desktop
3. Wait for e-mail
4. After e-mail notification is shown, go to task switcher and click yellow
notification to open item
5. Go back to e-mail application by clicking arrow in right corner
6. Close e-mail application
7. Go back to desktop clicking empty space in task switcher

EXPECTED OUTCOME:
Imap settings are not shown

ACTUAL OUTCOME:
Imap settings dialog is shown shortly.

REPRODUCIBILITY:
always (always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5)
Gecko/20091102 Firefox/3.5.5
Comment 1 Janne Kolehmainen (reporter) 2009-11-28 21:53:17 UTC
(In reply to comment #0)
SOFTWARE VERSION:
(Settings > General > About product)
1.2009.42-11
Comment 2 Janne Kolehmainen (reporter) 2009-11-29 00:42:04 UTC
(In reply to comment #0)
> 1. Close e-mail client if running

1.5 Leave at least one another program running to task switcher
Comment 3 Vitaly Repin 2009-11-29 00:45:09 UTC
What server do you use?
Comment 4 Vitaly Repin 2009-11-29 00:45:38 UTC
Do you use yahoo/imap?
Comment 5 Janne Kolehmainen (reporter) 2009-11-29 00:46:59 UTC
(In reply to comment #4)
> Do you use yahoo/imap?
> 

gmail/imap
Comment 6 Andre Klapper maemo.org 2009-11-29 01:11:02 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system and
has been fixed internally already, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of bug 3728 ***
Comment 7 Janne Kolehmainen (reporter) 2009-11-29 01:21:48 UTC
I looked that bug also, but it seemed different. Well at least here is simple
procedure to test that bug fix is working.
Comment 8 Andre Klapper maemo.org 2009-11-29 01:24:51 UTC
Well, I'm pretty sure that I've done the steps described here quite often and
have never ever run into the Account Settings dialog after them.

It's the old problem with bugs - they are easy to reproduce for one person and
hard to reproduce for the other. :-)
Comment 9 Janne Kolehmainen (reporter) 2009-11-29 01:29:20 UTC
Then with my device at least. 

Is there any logs available where it could be seen what is going on and why the
pop up is appearing?