Bug 6392 - (int-140248) Unable to filter/search applcations' name in Application Manager
(int-140248)
: Unable to filter/search applcations' name in Application Manager
Status: RESOLVED FIXED
Product: Settings and Maintenance
Application manager
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low enhancement with 1 vote (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: application-manager-bugs
:
:
: int-142952
:
  Show dependency tree
 
Reported: 2009-11-28 19:26 UTC by Venomrush
Modified: 2010-03-15 20:56 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Venomrush (reporter) 2009-11-28 19:26:42 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Open Application Manager
2. Tap Menu then Catalogues and choose All
3. Start typing a application name using the keyboard, for example type 'herm' 

EXPECTED OUTCOME:
Application 'HermesM or anything with 'herm' at the start should be listed

ACTUAL OUTCOME:
umable to use the keyboard to search at all

REPRODUCIBILITY:
Always

OTHER COMMENTS:
As the number of application grows, it becomes more and more difficult and time
consuming to fine an application.
i am aware there is a Search but this methos is more effivient and time saving
with less stuff to tap

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-GB; rv:1.9.2a1pre)
Gecko/20090928 Firefox/3.5 Maemo Browser 1.4.1.21 RX-51 N900
Comment 1 Lucas Maneos 2009-11-28 20:42:06 UTC
Thanks for the report.  This particular issue has been reported before (see bug
5967 and bug 5388), but keep them coming :-)

*** This bug has been marked as a duplicate of bug 5388 ***
Comment 2 Claudio Saavedra 2009-12-07 13:57:14 UTC
Not fully agree with the duplicate resolution. Application manager will need to
implement this before it works, even if the toolkit gets it.
Comment 3 Andre Klapper maemo.org 2010-01-12 22:31:21 UTC
This works fine now in an internal version as bug 5388 is fixed. See that
report for more information.
Comment 4 Venomrush (reporter) 2010-01-15 07:45:05 UTC
This is not fixed, see comment 26 in bug 5388
Comment 5 Andre Klapper maemo.org 2010-01-15 14:06:33 UTC
Please read the entire comment before reopening.
Comment 6 Venomrush (reporter) 2010-01-18 07:44:18 UTC
(In reply to comment #5)
> Please read the entire comment before reopening.
> 

Ok could you provide some details of the fix ie fix in which internal version?
As PR1.1 it's not fixed and from reading entire comment in bug 5388 doesn't
seem to be fixed to me.
Comment 7 Andre Klapper maemo.org 2010-01-18 20:03:02 UTC
I'm sorry. I was wrong as the internal comments were misleading. It's not fixed
in PR1.1 and will be fixed in PR1.2.
Comment 8 Andre Klapper maemo.org 2010-03-15 20:56:01 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).